
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tdn.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-20 18:20:53" />
<meta name="tncms-access-criteria" content="{&quot;cb4de1b6-4241-11ec-8a86-4f3ad205c410&quot;:[],&quot;8180a37c-4244-11ec-8a86-7f410d10d3c5&quot;:[],&quot;2fcf2bb4-4241-11ec-8a86-272a00b271a3&quot;:[],&quot;1e3d07b8-4241-11ec-8a86-37031acc1054&quot;:[],&quot;0fcd51e2-4241-11ec-8a86-e7b488a085d0&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;f06fc544-4247-11ec-8a86-8f5c82beb6f3&quot;:[],&quot;ddee80fe-4247-11ec-8a86-bb3f62826d68&quot;:[],&quot;cb492a62-4247-11ec-8a86-672040adfa05&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;6e839510-3f0a-11eb-a692-43fd976aac92&quot;:[],&quot;ba4abfbe-4247-11ec-8a86-5f2d1740fecb&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;afbd78d2-4244-11ec-8a86-0bdaf9c2e902&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;2be34ff6-4243-11ec-8a86-1b51880eb868&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;b273c5a6-4242-11ec-8a86-db60cc1d9698&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;ba52e302-4241-11ec-8a86-a388d36e1879&quot;:[&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;a74f92a0-4241-11ec-8a86-af6e6c347373&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;8a1dc0ee-4241-11ec-8a86-dbcb4d895a61&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;7880bff8-4241-11ec-8a86-2393f57bd7f1&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;],&quot;5cee7de0-4244-11ec-8a86-93bda7d9d46b&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;66fe6f3c-4241-11ec-8a86-77dbf287b295&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;3857ee30-4244-11ec-8a86-bfc9bc7d5d90&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;2654ed1e-4244-11ec-8a86-27b4e4a60a57&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;89770eaa-4243-11ec-8a86-33c3b43b2011&quot;:[&quot;c799a588-4240-11ec-8a86-9f931a253e30&quot;],&quot;573c2698-4241-11ec-8a86-77c24a3143fa&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;6b399606-4243-11ec-8a86-c37c4a26a7d2&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;]}" />
<meta name="tncms-criteria-ids" content="0a223dcc-423f-11ec-8a86-a3de8882c21b,11a087ca-423f-11ec-8a86-ab69727c30b7,c799a588-4240-11ec-8a86-9f931a253e30" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="be2418c0-d279-11ec-a9af-e7aba05b04ee" />
<meta name="keywords" content="sports, baseball" />
<meta name="news_keywords" content="sports, baseball" />
<meta name="description" content="CLATSKANIE &mdash; The Clatskanie baseball team couldn&rsquo;t find any rhythm at the plate in a doubleheader against Warrenton on Thursday, ultimately getting swept without scoring a run." />
<meta name="author" content="Ryan Peerboom" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437579638" />
<meta name="google-play-app" content="app-id=com.tdn.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="w1DHVk1fO5EHavfXJhAfBvscv9ztMai6LSTi4WWcwAU" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?crop=1175%2C617%2C0%2C573&amp;resize=1175%2C617&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1175" />
<meta property="og:image:height" content="617" />
<meta property="og:title" content="OSAA Baseball: Clatskanie can&rsquo;t get anything going, swept by Warrenton" />
<meta property="og:description" content="CLATSKANIE &mdash; The Clatskanie baseball team couldn&rsquo;t find any rhythm at the plate in a doubleheader against Warrenton on Thursday, ultimately getting swept without scoring a run." />
<meta property="og:site_name" content="Longview Daily News" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135037126513243" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynewslongview" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?crop=1175%2C617%2C0%2C573&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@the_daily_news" />
<meta name="twitter:image:alt" content="Rainer at Clatskanie Baseball Ben Blackwood" />
<meta property="fb:pages" content="115458415536" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652252573"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338970"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2163495 li { margin-right: 1px; padding: 0; } .follow-links-2163495 li a, .follow-links-2163495 li a:focus, .follow-links-2163495 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2163495 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2163495 li a.fb,.follow-links-2163495 li a.fb:hover { color: #3A59A5; } .follow-links-2163495 li a.tw,.follow-links-2163495 li a.tw:hover { color: #46C8F9; } .follow-links-2163495 li a.yt,.follow-links-2163495 li a.yt:hover { color: #CE2B29; } .follow-links-2163495 li a.is,.follow-links-2163495 li a.is:hover { color: #D4C4A2; } #block-2163906 .card .card-image-full { width: 100%; } #block-2163906 #card-showcase-10682fe5-b272-5097-8fde-46a360a53143 .showcase-box { width: 24% } #block-2163906 #card-showcase-e93892b7-98d8-5628-811b-f246243b6d19 .showcase-box { width: 24% } #block-2163906 #card-showcase-410032d6-3602-5715-9486-f64d68f3b428 .showcase-box { width: 24% } #block-2163906 #card-showcase-81737c14-6468-56d7-b22c-8f9803da1d6b .showcase-box { width: 24% } .follow-links-2163459 li { margin-right: 1px; padding: 0; } .follow-links-2163459 li a, .follow-links-2163459 li a:focus, .follow-links-2163459 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2163459 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2163459 li a.fb,.follow-links-2163459 li a.fb:hover { color: #3A59A5; } .follow-links-2163459 li a.tw,.follow-links-2163459 li a.tw:hover { color: #46C8F9; } .follow-links-2163459 li a.yt,.follow-links-2163459 li a.yt:hover { color: #CE2B29; } .follow-links-2163459 li a.is,.follow-links-2163459 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/tdn.com\/sports\/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton\/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"be2418c0-d279-11ec-a9af-e7aba05b04ee","app":"editorial","ga_page":"\/sports\/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":297}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: editors pick');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'be2418c0-d279-11ec-a9af-e7aba05b04ee'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/tdn.com.js?_dc=05130"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=05130"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","baseball"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/tdn.com&description_url=http%3A%2F%2Ftdn.com%2Fsports%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '371536934003'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652252573"></script>

            
            <title>OSAA Baseball: Clatskanie can’t get anything going, swept by Warrenton | Sports | tdn.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tdn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/9e265942-a9b9-11e5-a499-2f05bbd5ed70.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="OSAA Baseball: Clatskanie can’t get anything going, swept by Warrenton | Sports | tdn.com" href="http://tdn.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-be2418c0-d279-11ec-a9af-e7aba05b04ee  section-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tdn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=35&amp;tncms.asset.id=be2418c0-d279-11ec-a9af-e7aba05b04ee&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=297" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://tdn.com/sports/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tdn.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":42,"weather_conditions":"Rain","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports","asset_sections":"sports,sports\/high-school\/baseball","asset_id":"be2418c0-d279-11ec-a9af-e7aba05b04ee","asset_headline":"OSAA Baseball: Clatskanie can\u2019t get anything going, swept by Warrenton","asset_byline":"Ryan Peerboom","asset_authors":"Ryan Peerboom","asset_pub_date":"05\/12\/2022","asset_pub_time":"10:15 pm","asset_pub_iso8601":"2022-05-12T22:15:00-07:00","asset_canonical":"https:\/\/tdn.com\/sports\/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton\/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html","asset_content_length":3168,"asset_related_length":1,"asset_flag_1":"editors_pick","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #005477;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=05.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '224',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #005477; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tdn.com/users/admin/contribute/article/?assetid=be2418c0-d279-11ec-a9af-e7aba05b04ee&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tdn.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tdn.com/tncms/admin/editorial-asset/?edit=be2418c0-d279-11ec-a9af-e7aba05b04ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253061" class="tncms-block"></div></div><form method="post" action="https://tdn.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=98632">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-rain"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">42&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tdn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-northwest" href="/news/state-and-regional" >
                                    <span class="nav-label">Northwest</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps+</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lower-columbia-college" href="/sports/college/lowercolumbia/" >
                                    <span class="nav-label">Lower Columbia College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events-calendar" href="/events/" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://tdn.com/weather/?mode=radar&amp;weather_zip=98632"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2163495" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2163495 default">
    
    <section id="block-2163495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Daily News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=tdn.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://tdn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tdn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://tdn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=98632">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-rain"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">42&deg;</span>
                                                    <span class="cond">Rain</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/be2418c0-d279-11ec-a9af-e7aba05b04ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&body=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">OSAA Baseball: Clatskanie can’t get anything going, swept by Warrenton</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-top" twt-comment-count="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" twt-article-id="be2418c0-d279-11ec-a9af-e7aba05b04ee">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=be2418c0-d279-11ec-a9af-e7aba05b04ee")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-top").innerHTML = openWeb.messages_count['be2418c0-d279-11ec-a9af-e7aba05b04ee'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/be2418c0-d279-11ec-a9af-e7aba05b04ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&body=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be2418c0-d279-11ec-a9af-e7aba05b04ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee" class="save-list-be2418c0-d279-11ec-a9af-e7aba05b04ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be2418c0-d279-11ec-a9af-e7aba05b04ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2163936" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2163942" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-be2418c0-d279-11ec-a9af-e7aba05b04ee" class="asset article-default"  data-url="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?crop=1175%2C617%2C0%2C573&resize=1175%2C617&order=crop%2Cresize">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="617">
        </div>
        <meta itemprop="name" content="tdn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">OSAA Baseball</div><h1 itemprop="headline" class="headline">
        <span>
            
            OSAA Baseball: Clatskanie can’t get anything going, swept by Warrenton
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-3e5e278a-ad03-11eb-bab8-ff580bfb8914-asset-be2418c0-d279-11ec-a9af-e7aba05b04ee" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tdn.com/users/profile/RPeerboom">
                        Ryan Peerboom
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-12T22:15:00-07:00" class="tnt-date asset-date text-muted">
            May 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-12T22:15:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-default" twt-comment-count="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" twt-article-id="be2418c0-d279-11ec-a9af-e7aba05b04ee">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=be2418c0-d279-11ec-a9af-e7aba05b04ee")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-default").innerHTML = openWeb.messages_count['be2418c0-d279-11ec-a9af-e7aba05b04ee'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-12T22:15:00-07:00">
    <meta itemprop="datePublished" content="2022-05-12T22:15:00-07:00">
    <meta itemprop="dateModified" content="2022-05-12T22:15:00-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-08704ba0-cc0e-11ec-9572-b7c9544b6acc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-08704ba0-cc0e-11ec-9572-b7c9544b6acc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=333%2C500"><img
                    alt="Rainer at Clatskanie Baseball Ben Blackwood"
                    src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=333%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-08704ba0-cc0e-11ec-9572-b7c9544b6acc default"
                    loading="lazy"
                    width="1175"
                    height="1763" />
            </div><style>
                .tnt-restrict-img-08704ba0-cc0e-11ec-9572-b7c9544b6acc {
                    max-width: 680px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Clatskanie's Ben Blackwood catches the ball during a game against Rainer at Lester Wallace Field on Wednesday, May 4, in Clatskanie. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-4b67bcb8-b205-11ec-9b69-2bdeb4815e4b-asset-08704ba0-cc0e-11ec-9572-b7c9544b6acc" class="tnt-byline asset-byline" >
                    
                        
                        Katelyn Metzger
                        
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/be2418c0-d279-11ec-a9af-e7aba05b04ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20OSAA%20Baseball%3A%20Clatskanie%20can%E2%80%99t%20get%20anything%20going%2C%20swept%20by%20Warrenton&body=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be2418c0-d279-11ec-a9af-e7aba05b04ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be2418c0-d279-11ec-a9af-e7aba05b04ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee" class="save-list-be2418c0-d279-11ec-a9af-e7aba05b04ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be2418c0-d279-11ec-a9af-e7aba05b04ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-3e5e278a-ad03-11eb-bab8-ff580bfb8914-asset-be2418c0-d279-11ec-a9af-e7aba05b04ee" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tdn.com/users/profile/RPeerboom">
                        Ryan Peerboom
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>CLATSKANIE — The Clatskanie baseball team couldn’t find any rhythm at the plate in a doubleheader against Warrenton on Thursday, ultimately getting swept without scoring a run.</p></div><div class="lee-article-text"><p>The Tigers lost the opener 10-0 and fell 12-0 in the second game.</p></div><div class="lee-article-text"><p>“We just didn’t get much going at the plate,” Clatskanie coach Ryan Tompkins said. “We wanted to at least get the games in. We knew we were pretty limited on the pitching and everybody’s kind of got sore arms.”</p></div><div class="lee-article-text"><p>The Tigers managed just one hit in the opening game on a fifth-inning single from Tony Cueto to avoid being no-hit. Cueto also worked a walk for the Tigers to get on base twice and set an example for his teammates to follow.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But that standard never did take hold.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2163438" class="tncms-block"></div></div><div class="lee-article-text"><p>Meanwhile, Warrenton scored at a methodical pace. The Warriors putting a run on the board in the second, tacking on two in the third and adding three in the fourth to take a 6-0 lead. After a run in the fifth, Warrenton hit the 10-run mark with three runs in the sixth to close out the run-rule win early.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/two-longview-men-died-three-others-injured-in-sunday-crash-on-pacific-way/article_fe48cfcc-cfbd-11ec-968a-e76961aa255a.html#tracking-source=in-article-popular">Two Longview men died, three others injured in Sunday crash on Pacific Way</a></li>
                                
                                    <li style="display:none"><a href="/milbank-column-the-gop-is-fixated-on-hunter-biden/article_72e25f88-cca3-11ec-b9d4-57a4de8da771.html#tracking-source=in-article-popular">Milbank column: The GOP is fixated on Hunter Biden</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/kalama-man-dies-in-rollover-i-5-accident-friday-night/article_742ee1ec-ce63-11ec-8fb9-53914a0a2cd2.html#tracking-source=in-article-popular">Kalama man dies in rollover I-5 accident Friday night</a></li>
                                
                                    <li style="display:none"><a href="/news/local/longview-officers-find-185-000-fentanyl-pills-in-largest-local-seizure-of-fentanyl-pills/article_6d965e4c-cd68-11ec-b842-db5b97718e36.html#tracking-source=in-article-popular">Longview officers find 185,000 fentanyl pills in largest local seizure of fentanyl pills</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/two-alarm-fire-destroys-five-apartments-in-kelso-tuesday/article_d17ab864-d091-11ec-ad8f-9f8479388e75.html#tracking-source=in-article-popular">Two-alarm fire destroys five apartments in Kelso Tuesday</a></li>
                                
                                    <li style="display:none"><a href="/news/local/business/longview-couple-is-outbid-on-five-local-homes-amid-competitive-costly-market/article_a7de8810-ca4b-11ec-ba5f-2f022a27f698.html#tracking-source=in-article-popular">Longview couple is outbid on five local homes amid competitive, costly market</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/wsp-investigates-i-205-shooting-after-video-of-people-s-convoy-surfaces/article_1cb0fe9e-cfb9-11ec-9b4d-93322852cb81.html#tracking-source=in-article-popular">WSP investigates I-205 shooting after video of People’s Convoy surfaces</a></li>
                                
                                    <li style="display:none"><a href="/news/local/woodland-braces-for-growth-as-eight-four-story-apartment-complexes-are-proposed/article_eb268236-cd5b-11ec-a8ea-7bf33d973844.html#tracking-source=in-article-popular">Woodland braces for growth as eight, four-story apartment complexes are proposed</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/kelso-man-charged-with-29-child-sexual-abuse-felonies-in-cowlitz-county-superior-court/article_d4d6060a-cc9d-11ec-933d-f70a56a27bec.html#tracking-source=in-article-popular">Kelso man charged with 29 child sexual abuse felonies in Cowlitz County Superior Court</a></li>
                                
                                    <li style="display:none"><a href="/news/local/blotter/police-blotter-two-arrests-made-friday-in-cowlitz-county/article_21e32f22-ce24-11ec-8ef0-6b8812ad3997.html#tracking-source=in-article-popular">Police Blotter: Two arrests made Friday in Cowlitz County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/community-house-on-broadway-submits-only-request-tuesday-to-operate-hosted-homeless-camp-in-longview/article_e65aa0b8-d092-11ec-90f0-4b3f2e0221e2.html#tracking-source=in-article-popular">Community House on Broadway submits only request Tuesday to operate hosted homeless camp in Longview</a></li>
                                
                                    <li style="display:none"><a href="/sports/3a-district-baseball-kelso-walks-off-over-timberline/article_ab78bbbc-ce56-11ec-bd0c-a3beca34240f.html#tracking-source=in-article-popular">3A District Baseball: Kelso walks off over Timberline</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/longview-man-sentenced-to-1-5-years-in-prison-for-second-degree-child-molestation/article_9b997fa4-d218-11ec-8be4-eb3ac799fd65.html#tracking-source=in-article-popular">Longview man sentenced to 1.5 years in prison for second-degree child molestation</a></li>
                                
                                    <li style="display:none"><a href="/news/national/ex-jail-official-inmate-she-helped-escape-caught-alabama-sheriff-says/article_aec577d7-759f-5828-bc52-1954298b7630.html#tracking-source=in-article-popular">Ex-jail official, inmate she helped escape caught, Alabama sheriff says</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/postal-union-complaint-alleges-longview-worker-removed-over-mask-debate/article_0517dd58-cfbd-11ec-8705-c3f4a9c69623.html#tracking-source=in-article-popular">Postal union complaint alleges Longview worker removed over mask debate</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Tigers didn’t fare any better in the nightcap, again managing just a single hit, this time on a double from Dylan Blackwood in the bottom of the fourth.</p></div><div class="lee-article-text"><p>Warrenton took control in the second game with four runs in both the third and fourth innings to build a 9-0 lead before adding three more in the fifth to close out the game.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2163435" class="tncms-block"><section id="block-2163435" class="block emphasis-h3   " ><div id="html-asset-2163435">
            <div class="html-content">
<div class='s2nPlayer k-Ft7UxU3F' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Ft7UxU3F&amp;cid=7542&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right' data-type='s2nScript'></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>With the Tigers' arms hanging Keagan Holsey answered the call on the mound and started the game after tossing the final 2 2/3 of the opener. He worked his way through another 3 2/3 innings while surrendering six earned on four hits with one strikeout and four walks.</p></div><div class="lee-article-text"><p>Clatskanie’s games on Thursday represent the meat of a stretch of games that will see them play six games in three days due to various rainouts in what has thus far been a dreadful spring in terms of baseball weather.</p></div><div class="lee-article-text"><p>“I’ve never had to play six games in three days before,” Tompkins said.</p></div><div class="lee-article-text"><p>The shifting schedule has had ill effects on the Tigers’ pitching rotations this late in the season.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We’re not really deep on the hill, so getting backed up wasn’t in our best interest, but kids are stepping up to the occasion and throwing strikes and working hard,” Tompkins said.</p></div><div class="lee-article-text"><p>Clatksanie (4-10, 4-7 league) will finishe the grueling stretch with a doubleheader at Catlin Gabel on Friday before capping the season at Rainier for a Hootenanny of a doubleheader on Monday.</p></div><div class="lee-article-text"><p>The Tigers are sitting in fourth place in the 3A Special District 2 League after Thursday’s sweep. Although they can’t catch the Columbians, the Tigers will need to fend off Catlin Gabel in at least one of their games on Friday to lock down the fourth spot.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Whether they manage to to nab fourth place, or not, the Tigers will still hope to make a run at the Columbians for Highway 30 Hootenanny bragging rights. That is as long as their arms hold up.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tdn.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Whoever’s on the hill for us has just got to throw strikes for us and give us a chance,” Tompkins. “With the amount of games we have to play, that’s just where we’re at.”</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_he6jXMPU');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-bottom" twt-comment-count="https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" twt-article-id="be2418c0-d279-11ec-a9af-e7aba05b04ee">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=be2418c0-d279-11ec-a9af-e7aba05b04ee")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-be2418c0-d279-11ec-a9af-e7aba05b04ee-bottom").innerHTML = openWeb.messages_count['be2418c0-d279-11ec-a9af-e7aba05b04ee'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-be2418c0-d279-11ec-a9af-e7aba05b04ee anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="be2418c0-d279-11ec-a9af-e7aba05b04ee" method="post" action="/tncms/counter/editorial/be2418c0-d279-11ec-a9af-e7aba05b04ee/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="be2418c0-d279-11ec-a9af-e7aba05b04ee" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1N3MOCgjfrUvMEa3XOWwQftgEh7wNZbPi">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=05.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-3e5e278a-ad03-11eb-bab8-ff580bfb8914">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tdn.com/users/profile/RPeerboom" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan Peerboom</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ryan.peerboom@tdn.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3e5e278a-ad03-11eb-bab8-ff580bfb8914" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3e5e278a-ad03-11eb-bab8-ff580bfb8914&amp;s=start_time&amp;sd=desc" data-subject="Ryan Peerboom" data-description="Whenever Ryan Peerboom posts new content, you'll get an email delivered to your inbox with a link." data-name="Ryan Peerboom notification" data-author-id="3e5e278a-ad03-11eb-bab8-ff580bfb8914" data-user-url="https://tdn.com/users/">
        <i class="fas tnt-star"></i> Follow Ryan Peerboom
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tdn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fsports%2Fosaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton%2Farticle_be2418c0-d279-11ec-a9af-e7aba05b04ee.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-ab78bbbc-ce56-11ec-bd0c-a3beca34240f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab78bbbc-ce56-11ec-bd0c-a3beca34240f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/3a-district-baseball-kelso-walks-off-over-timberline/article_ab78bbbc-ce56-11ec-bd0c-a3beca34240f.html" class="tnt-asset-link"  aria-label="3A District Baseball: Kelso walks off over Timberline">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3A District Baseball: Kelso walks off over Timberline"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/72/572432d2-ce45-11ec-b89e-1fec6c3e0775/6276d8b5672e4.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/3a-district-baseball-kelso-walks-off-over-timberline/article_ab78bbbc-ce56-11ec-bd0c-a3beca34240f.html" class="tnt-asset-link" aria-label="3A District Baseball: Kelso walks off over Timberline">
        
        
            3A District Baseball: Kelso walks off over Timberline</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KELSO — The weather whispered early-season exhibition, but the product on the field at Rister Stadium on Saturday screamed playoff baseball. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-02f151ba-ce52-11ec-bc85-8b7eb7de6ba6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02f151ba-ce52-11ec-bc85-8b7eb7de6ba6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2b-district-baseball-toutle-lake-run-rules-onalaska-earns-regional-berth/article_02f151ba-ce52-11ec-bc85-8b7eb7de6ba6.html" class="tnt-asset-link"  aria-label="2B District Baseball: Toutle Lake run-rules Onalaska, earns regional berth">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2B District Baseball: Toutle Lake run-rules Onalaska, earns regional berth"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/9d/39d00e24-ce52-11ec-8dfd-978abae58034/6276ee3b12c0e.image.jpg?crop=1662%2C935%2C0%2C155&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2b-district-baseball-toutle-lake-run-rules-onalaska-earns-regional-berth/article_02f151ba-ce52-11ec-bc85-8b7eb7de6ba6.html" class="tnt-asset-link" aria-label="2B District Baseball: Toutle Lake run-rules Onalaska, earns regional berth">
        
        
            2B District Baseball: Toutle Lake run-rules Onalaska, earns regional berth</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CAMAS — The Toutle Lake baseball team’s postseason began much the same way its regular season went — with plenty of rain, Jackson Cox dominati&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-54f974bc-d0e9-11ec-bb45-bb8663f00f6f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54f974bc-d0e9-11ec-bb45-bb8663f00f6f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2b-district-baseball-younger-cox-shines-in-relief-at-plate-for-toutle-in-semifinal-win/article_54f974bc-d0e9-11ec-bb45-bb8663f00f6f.html" class="tnt-asset-link"  aria-label="2B District Baseball: Younger Cox shines in relief, at plate for Toutle in semifinal win over Toledo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2B District Baseball: Younger Cox shines in relief, at plate for Toutle in semifinal win over Toledo"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/00/700f853e-d0e9-11ec-8f0e-0713873fdf1a/627b46c98ff05.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2b-district-baseball-younger-cox-shines-in-relief-at-plate-for-toutle-in-semifinal-win/article_54f974bc-d0e9-11ec-bb45-bb8663f00f6f.html" class="tnt-asset-link" aria-label="2B District Baseball: Younger Cox shines in relief, at plate for Toutle in semifinal win over Toledo">
        
        
            2B District Baseball: Younger Cox shines in relief, at plate for Toutle in semifinal win over Toledo</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Coming off the field after its 9-0 win over Toledo at Story Field on Tuesday, the Toutle Lake baseball team got a bit of homework for the upco&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-762c7e34-d19a-11ec-a53d-7bc70033a063" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-762c7e34-d19a-11ec-a53d-7bc70033a063 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2a-district-baseball-mark-morris-stays-alive-with-win-over-hockinson/article_762c7e34-d19a-11ec-a53d-7bc70033a063.html" class="tnt-asset-link"  aria-label="2A District Baseball: Mark Morris stays alive with win over Hockinson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2A District Baseball: Mark Morris stays alive with win over Hockinson"
                            class="img-responsive lazyload full default"
                            width="1663"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/98/9981b980-d19a-11ec-961e-5724a144d356/627c701c5afb3.image.jpg?crop=1663%2C935%2C0%2C155&resize=1663%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2a-district-baseball-mark-morris-stays-alive-with-win-over-hockinson/article_762c7e34-d19a-11ec-a53d-7bc70033a063.html" class="tnt-asset-link" aria-label="2A District Baseball: Mark Morris stays alive with win over Hockinson">
        
        
            2A District Baseball: Mark Morris stays alive with win over Hockinson</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RIDGEFIELD — Things looked awfully similar for the second day running for the Mark Morris baseball team. But with the multiple moments resting&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e0e6c69e-cfe2-11ec-8756-d3c785faa870" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0e6c69e-cfe2-11ec-8756-d3c785faa870 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/longview-memorial-hall-of-fame-track-coach-dwight-cranston-to-be-remembered-with-one-last/article_e0e6c69e-cfe2-11ec-8756-d3c785faa870.html" class="tnt-asset-link"  aria-label="Longview Memorial: Hall of Fame track coach Dwight Cranston to be remembered with one last lap">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Longview Memorial: Hall of Fame track coach Dwight Cranston to be remembered with one last lap"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/e2/8e2417d2-7e69-5236-97a3-7cda3f3226a7/625b441fcc08c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/longview-memorial-hall-of-fame-track-coach-dwight-cranston-to-be-remembered-with-one-last/article_e0e6c69e-cfe2-11ec-8756-d3c785faa870.html" class="tnt-asset-link" aria-label="Longview Memorial: Hall of Fame track coach Dwight Cranston to be remembered with one last lap">
        
        
            Longview Memorial: Hall of Fame track coach Dwight Cranston to be remembered with one last lap</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hall of Fame track coach Dwight Cranston is set to be honored at 1 p.m. on Saturday at Longview Memorial Stadium. Members of the community, es&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c05e6d9e-d093-11ec-9eab-8f79587ea436" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c05e6d9e-d093-11ec-9eab-8f79587ea436 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nwac-baseball-same-old-story-smith-wins-at-lcc-with-utah-valley/article_c05e6d9e-d093-11ec-9eab-8f79587ea436.html" class="tnt-asset-link"  aria-label="NWAC Baseball: Same old Story; Smith wins at LCC with Utah Valley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NWAC Baseball: Same old Story; Smith wins at LCC with Utah Valley"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/eb/febf3b30-d094-11ec-ae69-1f834d80e7d8/627ab8e0e4110.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nwac-baseball-same-old-story-smith-wins-at-lcc-with-utah-valley/article_c05e6d9e-d093-11ec-9eab-8f79587ea436.html" class="tnt-asset-link" aria-label="NWAC Baseball: Same old Story; Smith wins at LCC with Utah Valley">
        
        
            NWAC Baseball: Same old Story; Smith wins at LCC with Utah Valley</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monday night’s game at David Story Field felt more like a homecoming than a gathering of foes on the diamond. That’s because former Lower Colu&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bac8e89e-ceec-11ec-b1d7-0fd02b2b6704" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bac8e89e-ceec-11ec-b1d7-0fd02b2b6704 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2b-4a-softball-toledo-torpedoes-davis-twice/article_bac8e89e-ceec-11ec-b1d7-0fd02b2b6704.html" class="tnt-asset-link"  aria-label="2B/4A Softball: Toledo torpedoes Davis, twice">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2B/4A Softball: Toledo torpedoes Davis, twice"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/47/94730d3f-daca-5122-ba13-104e3b849a89/623275553d29a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2b-4a-softball-toledo-torpedoes-davis-twice/article_bac8e89e-ceec-11ec-b1d7-0fd02b2b6704.html" class="tnt-asset-link" aria-label="2B/4A Softball: Toledo torpedoes Davis, twice">
        
        
            2B/4A Softball: Toledo torpedoes Davis, twice</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">YAKIMA — The Toledo softball team took a trip to the sunny side of the mountains Saturday and took advantage of the chance to play two, defeat&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-81ac40b4-d0e6-11ec-8f21-87806a5fef42" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-81ac40b4-d0e6-11ec-8f21-87806a5fef42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2a-softball-roundup-terry-pitch-perfect-for-r-a-long-in-8-0-win-over/article_81ac40b4-d0e6-11ec-8f21-87806a5fef42.html" class="tnt-asset-link"  aria-label="2A Softball Roundup: Terry pitch perfect for R.A. Long in 8-0 win over Hudson’s Bay">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2A Softball Roundup: Terry pitch perfect for R.A. Long in 8-0 win over Hudson’s Bay"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/63/963cea30-c824-11ec-906f-a7a2b3275d04/626c91606f136.image.jpg?crop=1175%2C661%2C0%2C551&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2a-softball-roundup-terry-pitch-perfect-for-r-a-long-in-8-0-win-over/article_81ac40b4-d0e6-11ec-8f21-87806a5fef42.html" class="tnt-asset-link" aria-label="2A Softball Roundup: Terry pitch perfect for R.A. Long in 8-0 win over Hudson’s Bay">
        
        
            2A Softball Roundup: Terry pitch perfect for R.A. Long in 8-0 win over Hudson’s Bay</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hudson’s Bay Eagles never stood a chance Tuesday as Jadyn Terry turned in a sparkling performance from the slab with a perfect game that p&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-30e977e0-d0e2-11ec-ab87-d394b03ca220" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-30e977e0-d0e2-11ec-ab87-d394b03ca220 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/2a-district-baseball-called-back-home-run-missed-chances-haunt-mark-morris-in-first-round/article_30e977e0-d0e2-11ec-ab87-d394b03ca220.html" class="tnt-asset-link"  aria-label="2A District Baseball: Called-back home run, missed chances haunt Mark Morris in first-round loss">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2A District Baseball: Called-back home run, missed chances haunt Mark Morris in first-round loss"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/84/684d9c0c-d0e2-11ec-92e0-8373ce0b7941/627b3b32269a9.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/2a-district-baseball-called-back-home-run-missed-chances-haunt-mark-morris-in-first-round/article_30e977e0-d0e2-11ec-ab87-d394b03ca220.html" class="tnt-asset-link" aria-label="2A District Baseball: Called-back home run, missed chances haunt Mark Morris in first-round loss">
        
        
            2A District Baseball: Called-back home run, missed chances haunt Mark Morris in first-round loss</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Mark Morris thought it had a 4-3 lead after its second homer of the day. Instead, the Monarchs ended up with a 4-3 loss.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-db0e2d54-24f6-50a0-b283-7bcda3432fe0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db0e2d54-24f6-50a0-b283-7bcda3432fe0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/80-1-shot-rich-strike-finishes-first-in-kentucky-derby/article_db0e2d54-24f6-50a0-b283-7bcda3432fe0.html" class="tnt-asset-link"  aria-label="80-1 shot Rich Strike finishes first in Kentucky Derby">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="80-1 shot Rich Strike finishes first in Kentucky Derby"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/b0/db0e2d54-24f6-50a0-b283-7bcda3432fe0/6277001c67feb.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/80-1-shot-rich-strike-finishes-first-in-kentucky-derby/article_db0e2d54-24f6-50a0-b283-7bcda3432fe0.html" class="tnt-asset-link" aria-label="80-1 shot Rich Strike finishes first in Kentucky Derby">
        
        
            80-1 shot Rich Strike finishes first in Kentucky Derby</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Rich Strike wasn’t even in the Derby field until Friday when Ethereal Road was scratched, making room for the colt trained by Eric Reed.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2163954" class="tncms-block"></div><div id="tncms-block-2163906" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2163906" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2163906 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-10682fe5-b272-5097-8fde-46a360a53143" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-10682fe5-b272-5097-8fde-46a360a53143 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/bdaee2f1bf08fc2e7edc35647dc1b287a2860faa" data-uuid="10682fe5-b272-5097-8fde-46a360a53143"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Tom Brady will become analyst for Fox Sports upon retirement",
                "description": "ESPN reports NFL quarterback Tom Brady will become an analyst for Fox Sports when his playing days are behind him.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/1/06/10682fe5-b272-5097-8fde-46a360a53143/627be4be3357c.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-05-11T13:30:00-07:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/tom-brady-will-become-analyst-for-fox-sports-upon-retirement/video_10682fe5-b272-5097-8fde-46a360a53143.html" class="tnt-asset-link" aria-label="Tom Brady will become analyst for Fox Sports upon retirement">
        
        
            Tom Brady will become analyst for Fox Sports upon retirement</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e93892b7-98d8-5628-811b-f246243b6d19" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e93892b7-98d8-5628-811b-f246243b6d19 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_e93892b7-98d8-5628-811b-f246243b6d19.html" class="tnt-asset-link"  aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="David Beckham urges Cristiano Ronaldo to stay at Manchester United"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/93/e93892b7-98d8-5628-811b-f246243b6d19/627be4be8b688.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_e93892b7-98d8-5628-811b-f246243b6d19.html" class="tnt-asset-link" aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
        
        
            David Beckham urges Cristiano Ronaldo to stay at Manchester United</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e93892b7-98d8-5628-811b-f246243b6d19" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_e93892b7-98d8-5628-811b-f246243b6d19.html" class="tnt-asset-link" aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
        
        
            David Beckham urges Cristiano Ronaldo to stay at Manchester United</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-410032d6-3602-5715-9486-f64d68f3b428" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-410032d6-3602-5715-9486-f64d68f3b428 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/basketball/nba-hall-of-famer-bob-lanier-dies-aged-73/video_410032d6-3602-5715-9486-f64d68f3b428.html" class="tnt-asset-link"  aria-label="NBA Hall Of Famer Bob Lanier Dies Aged 73">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NBA Hall Of Famer Bob Lanier Dies Aged 73"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/10/410032d6-3602-5715-9486-f64d68f3b428/627b99a6af8d1.image.jpg?crop=612%2C344%2C0%2C45&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/nba-hall-of-famer-bob-lanier-dies-aged-73/video_410032d6-3602-5715-9486-f64d68f3b428.html" class="tnt-asset-link" aria-label="NBA Hall Of Famer Bob Lanier Dies Aged 73">
        
        
            NBA Hall Of Famer Bob Lanier Dies Aged 73</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-410032d6-3602-5715-9486-f64d68f3b428" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/nba-hall-of-famer-bob-lanier-dies-aged-73/video_410032d6-3602-5715-9486-f64d68f3b428.html" class="tnt-asset-link" aria-label="NBA Hall Of Famer Bob Lanier Dies Aged 73">
        
        
            NBA Hall Of Famer Bob Lanier Dies Aged 73</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-81737c14-6468-56d7-b22c-8f9803da1d6b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-81737c14-6468-56d7-b22c-8f9803da1d6b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/golf/phil-mickelson-and-tiger-woods-set-to-play-us-pga-championship/video_81737c14-6468-56d7-b22c-8f9803da1d6b.html" class="tnt-asset-link"  aria-label="Phil Mickelson and Tiger Woods set to play US PGA Championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Phil Mickelson and Tiger Woods set to play US PGA Championship"
                            class="img-responsive lazyload ap-photo full default"
                            width="1890"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/17/81737c14-6468-56d7-b22c-8f9803da1d6b/627a91e7e960b.image.jpg?crop=1890%2C1063%2C0%2C0&resize=1890%2C1063&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/phil-mickelson-and-tiger-woods-set-to-play-us-pga-championship/video_81737c14-6468-56d7-b22c-8f9803da1d6b.html" class="tnt-asset-link" aria-label="Phil Mickelson and Tiger Woods set to play US PGA Championship">
        
        
            Phil Mickelson and Tiger Woods set to play US PGA Championship</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-81737c14-6468-56d7-b22c-8f9803da1d6b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/phil-mickelson-and-tiger-woods-set-to-play-us-pga-championship/video_81737c14-6468-56d7-b22c-8f9803da1d6b.html" class="tnt-asset-link" aria-label="Phil Mickelson and Tiger Woods set to play US PGA Championship">
        
        
            Phil Mickelson and Tiger Woods set to play US PGA Championship</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-08704ba0-cc0e-11ec-9572-b7c9544b6acc" class="modal fullscreen in modal-image image-default modal-08704ba0-cc0e-11ec-9572-b7c9544b6acc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=400%2C600"
                        srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/87/08704ba0-cc0e-11ec-9572-b7c9544b6acc/627320c5da556.image.jpg?resize=1175%2C1763 1200w"
                        sizes="100vw"
                        
                        width="1175"
                        height="1763"
                        alt="Rainer at Clatskanie Baseball Ben Blackwood"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-08704ba0-cc0e-11ec-9572-b7c9544b6acc" data-target=".caption-inner-modal-image-08704ba0-cc0e-11ec-9572-b7c9544b6acc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-08704ba0-cc0e-11ec-9572-b7c9544b6acc collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Clatskanie's Ben Blackwood catches the ball during a game against Rainer at Lester Wallace Field on Wednesday, May 4, in Clatskanie. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4b67bcb8-b205-11ec-9b69-2bdeb4815e4b-asset-08704ba0-cc0e-11ec-9572-b7c9544b6acc" class="tnt-byline asset-byline" >
                    
                        
                        Katelyn Metzger
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Frainer-at-clatskanie-baseball-ben-blackwood%2Fimage_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rainer-at-clatskanie-baseball-ben-blackwood/image_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rainer%20at%20Clatskanie%20Baseball%20Ben%20Blackwood&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Frainer-at-clatskanie-baseball-ben-blackwood%2Fimage_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rainer-at-clatskanie-baseball-ben-blackwood/image_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/rainer-at-clatskanie-baseball-ben-blackwood/image_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rainer-at-clatskanie-baseball-ben-blackwood/image_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/08704ba0-cc0e-11ec-9572-b7c9544b6acc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Rainer%20at%20Clatskanie%20Baseball%20Ben%20Blackwood&body=https%3A%2F%2Ftdn.com%2Frainer-at-clatskanie-baseball-ben-blackwood%2Fimage_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rainer-at-clatskanie-baseball-ben-blackwood/image_08704ba0-cc0e-11ec-9572-b7c9544b6acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08704ba0-cc0e-11ec-9572-b7c9544b6acc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08704ba0-cc0e-11ec-9572-b7c9544b6acc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08704ba0-cc0e-11ec-9572-b7c9544b6acc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08704ba0-cc0e-11ec-9572-b7c9544b6acc" class="save-list-08704ba0-cc0e-11ec-9572-b7c9544b6acc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08704ba0-cc0e-11ec-9572-b7c9544b6acc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-08704ba0-cc0e-11ec-9572-b7c9544b6acc img { max-height: 1020px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2163459" class="tncms-block site-follow-us branding-links"><div class="follow-links-2163459 default">
    
    <section id="block-2163459" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-preps"  href="/sports/high-school/" ><span class="nav-label">Preps+</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="/members/join/" ><span class="nav-label">Subscribe Now</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" ><span class="nav-label">NIE</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Daily News</a>, 770 11th Ave Longview, WA 98632
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("be2418c0-d279-11ec-a9af-e7aba05b04ee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652252573"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-be2418c0-d279-11ec-a9af-e7aba05b04ee");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://tdn.com/sports/osaa-baseball-clatskanie-can-t-get-anything-going-swept-by-warrenton/article_be2418c0-d279-11ec-a9af-e7aba05b04ee.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05130"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414166"></script></body>
</html>