
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tdn.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-16 20:53:23" />
<meta name="tncms-access-criteria" content="{&quot;2fcf2bb4-4241-11ec-8a86-272a00b271a3&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;1e3d07b8-4241-11ec-8a86-37031acc1054&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;],&quot;0fcd51e2-4241-11ec-8a86-e7b488a085d0&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;f06fc544-4247-11ec-8a86-8f5c82beb6f3&quot;:[],&quot;ddee80fe-4247-11ec-8a86-bb3f62826d68&quot;:[],&quot;cb492a62-4247-11ec-8a86-672040adfa05&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;ba4abfbe-4247-11ec-8a86-5f2d1740fecb&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;afbd78d2-4244-11ec-8a86-0bdaf9c2e902&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;2be34ff6-4243-11ec-8a86-1b51880eb868&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;b273c5a6-4242-11ec-8a86-db60cc1d9698&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;3857ee30-4244-11ec-8a86-bfc9bc7d5d90&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;b059c3b0-d559-11ec-8a86-473644bcee1d&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;9a214ff0-d559-11ec-8a86-97ed56472fb5&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;5cee7de0-4244-11ec-8a86-93bda7d9d46b&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;66fe6f3c-4241-11ec-8a86-77dbf287b295&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;2654ed1e-4244-11ec-8a86-27b4e4a60a57&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;573c2698-4241-11ec-8a86-77c24a3143fa&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;89770eaa-4243-11ec-8a86-33c3b43b2011&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;6b399606-4243-11ec-8a86-c37c4a26a7d2&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;]}" />
<meta name="tncms-criteria-ids" content="0a223dcc-423f-11ec-8a86-a3de8882c21b,11a087ca-423f-11ec-8a86-ab69727c30b7" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="91cfd0c6-0c57-11ed-80fc-33147dc19130" />
<meta name="keywords" content="coweeman river, flood, flooding, noaa, cowlitz county washington, kelso washington, national oceanic atmosphere association" />
<meta name="news_keywords" content="coweeman river, flood, flooding, noaa, cowlitz county washington, kelso washington, national oceanic atmosphere association" />
<meta name="description" content="&ldquo;If you have people living along a stream or a river, then it&rsquo;s nice to know what the chances are of it flooding.&quot;" />
<meta name="author" content="Sydney Brown" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437579638" />
<meta name="google-play-app" content="app-id=com.tdn.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="w1DHVk1fO5EHavfXJhAfBvscv9ztMai6LSTi4WWcwAU" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No flood gauge on the Coweeman River as rainy season approaches" />
<meta property="og:description" content="&ldquo;If you have people living along a stream or a river, then it&rsquo;s nice to know what the chances are of it flooding.&quot;" />
<meta property="og:site_name" content="Longview Daily News" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="135037126513243" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynewslongview" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@the_daily_news" />
<meta name="twitter:image:alt" content="Coweeman River Aug. 1, 2022" />
<meta property="fb:pages" content="115458415536" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1660287774"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657782182"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2163495 li { margin-right: 1px; padding: 0; } .follow-links-2163495 li a, .follow-links-2163495 li a:focus, .follow-links-2163495 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2163495 li a:hover { text-decoration: none; } .follow-links-2163495 li a.fb,.follow-links-2163495 li a.fb:hover { color: #3A59A5; } .follow-links-2163495 li a.tw,.follow-links-2163495 li a.tw:hover { color: #46C8F9; } .follow-links-2163495 li a.yt,.follow-links-2163495 li a.yt:hover { color: #CE2B29; } .follow-links-2163495 li a.is,.follow-links-2163495 li a.is:hover { color: #D4C4A2; } #block-2163807 .card .card-image-full { width: 100%; } #block-2163807 #card-showcase-4662bf24-5c64-5cbe-9f83-ba872c00c0f0 .showcase-box { width: 24% } #block-2163807 #card-showcase-c9d2611a-e816-53e0-b002-f2f04f2fdc4f .showcase-box { width: 24% } #block-2163807 #card-showcase-03f280ea-6291-5e8a-a807-bd4761d2cc04 .showcase-box { width: 24% } #block-2163807 #card-showcase-e3b02aa1-4d21-5533-96dc-cf4ac3776697 .showcase-box { width: 24% } .follow-links-2163459 li { margin-right: 1px; padding: 0; } .follow-links-2163459 li a, .follow-links-2163459 li a:focus, .follow-links-2163459 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2163459 li a:hover { text-decoration: none; } .follow-links-2163459 li a.fb,.follow-links-2163459 li a.fb:hover { color: #3A59A5; } .follow-links-2163459 li a.tw,.follow-links-2163459 li a.tw:hover { color: #46C8F9; } .follow-links-2163459 li a.yt,.follow-links-2163459 li a.yt:hover { color: #CE2B29; } .follow-links-2163459 li a.is,.follow-links-2163459 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/tdn.com\/news\/local\/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches\/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"},"product":{"version":"1.62.3"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"91cfd0c6-0c57-11ed-80fc-33147dc19130","app":"editorial","ga_page":"\/news\/local\/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":295}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.add('med', 'flag: editors pick');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '91cfd0c6-0c57-11ed-80fc-33147dc19130'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/tdn.com.js?_dc=081315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=081315"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coweeman river","flood","flooding","noaa","cowlitz county washington","kelso washington","national oceanic atmosphere association"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/tdn.com&description_url=http%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '371536934003'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1660287774"></script>

            
            <title>No flood gauge on the Coweeman River as rainy season approaches | Local | tdn.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tdn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/9e265942-a9b9-11e5-a499-2f05bbd5ed70.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="No flood gauge on the Coweeman River as rainy season approaches | Local | tdn.com" href="http://tdn.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-91cfd0c6-0c57-11ed-80fc-33147dc19130  section-news section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tdn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=35&amp;tncms.asset.id=91cfd0c6-0c57-11ed-80fc-33147dc19130&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=295" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://tdn.com/news/local/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tdn.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":74,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local,rivers","asset_id":"91cfd0c6-0c57-11ed-80fc-33147dc19130","asset_headline":"No flood gauge on the Coweeman River as rainy season approaches","asset_byline":"Sydney Brown","asset_authors":"Sydney Brown","asset_pub_date":"08\/13\/2022","asset_pub_time":"2:00 pm","asset_pub_iso8601":"2022-08-13T14:00:00-07:00","asset_canonical":"https:\/\/tdn.com\/news\/local\/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches\/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html","asset_content_length":4914,"asset_related_length":2,"asset_tag_1":"coweeman river","asset_tag_2":"flood","asset_tag_3":"flooding","asset_tag_4":"noaa","asset_tag_5":"cowlitz county washington","asset_tag_6":"kelso washington","asset_tag_7":"national oceanic atmosphere association","asset_flag_1":"top_story","asset_flag_2":"editors_pick","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #005477;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=08.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '224',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #005477; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tdn.com/users/admin/contribute/article/?assetid=91cfd0c6-0c57-11ed-80fc-33147dc19130&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tdn.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tdn.com/tncms/admin/editorial-asset/?edit=91cfd0c6-0c57-11ed-80fc-33147dc19130"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253061" class="tncms-block"></div></div><form method="post" action="https://tdn.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=98632">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">74&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tdn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-northwest" href="/news/state-and-regional" >
                                    <span class="nav-label">Northwest</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps+</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lower-columbia-college" href="/sports/college/lowercolumbia/" >
                                    <span class="nav-label">Lower Columbia College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events-calendar" href="/events/" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://tdn.com/weather/?mode=radar&amp;weather_zip=98632"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2163495" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2163495 default">
    
    <section id="block-2163495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Daily News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tdn.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=tdn.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://tdn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tdn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://tdn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=98632">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">74&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/91cfd0c6-0c57-11ed-80fc-33147dc19130" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">No flood gauge on the Coweeman River as rainy season approaches</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-top" twt-comment-count="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" twt-article-id="91cfd0c6-0c57-11ed-80fc-33147dc19130">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=91cfd0c6-0c57-11ed-80fc-33147dc19130")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-top").innerHTML = openWeb.messages_count['91cfd0c6-0c57-11ed-80fc-33147dc19130'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/91cfd0c6-0c57-11ed-80fc-33147dc19130" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-91cfd0c6-0c57-11ed-80fc-33147dc19130-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130" class="save-list-91cfd0c6-0c57-11ed-80fc-33147dc19130-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cfd0c6-0c57-11ed-80fc-33147dc19130" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617317" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2163936" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2163942" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-91cfd0c6-0c57-11ed-80fc-33147dc19130" class="asset article-default"  data-url="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tdn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            No flood gauge on the Coweeman River as rainy season approaches
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-99b17f64-b203-11ec-a8bd-93d8287676ca-asset-91cfd0c6-0c57-11ed-80fc-33147dc19130" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tdn.com/users/profile/Sydney.Brown">
                        Sydney Brown
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-13T14:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-13T14:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-default" twt-comment-count="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" twt-article-id="91cfd0c6-0c57-11ed-80fc-33147dc19130">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=91cfd0c6-0c57-11ed-80fc-33147dc19130")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-default").innerHTML = openWeb.messages_count['91cfd0c6-0c57-11ed-80fc-33147dc19130'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-13T14:00:00-07:00">
    <meta itemprop="datePublished" content="2022-08-13T14:00:00-07:00">
    <meta itemprop="dateModified" content="2022-08-13T14:00:00-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d47b7476-11e2-11ed-87d7-d38187dbf988" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d47b7476-11e2-11ed-87d7-d38187dbf988" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1200%2C900"><img
                    alt="Coweeman River Aug. 1, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1200%2C900"
                    class="img-responsive full tnt-restrict-img-d47b7476-11e2-11ed-87d7-d38187dbf988 default"
                    width="1662"
                    height="1247" />
            </div><style>
                .tnt-restrict-img-d47b7476-11e2-11ed-87d7-d38187dbf988 {
                    max-width: 1359px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Coweeman River pictured Monday, Aug. 1 off Rose Valley Road. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-99b17f64-b203-11ec-a8bd-93d8287676ca-asset-d47b7476-11e2-11ed-87d7-d38187dbf988" class="tnt-byline asset-byline" >
                    
                        
                        Sydney Brown
                        
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/91cfd0c6-0c57-11ed-80fc-33147dc19130" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20No%20flood%20gauge%20on%20the%20Coweeman%20River%20as%20rainy%20season%20approaches&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cfd0c6-0c57-11ed-80fc-33147dc19130"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-91cfd0c6-0c57-11ed-80fc-33147dc19130-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130" class="save-list-91cfd0c6-0c57-11ed-80fc-33147dc19130-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cfd0c6-0c57-11ed-80fc-33147dc19130" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-99b17f64-b203-11ec-a8bd-93d8287676ca-asset-91cfd0c6-0c57-11ed-80fc-33147dc19130" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tdn.com/users/profile/Sydney.Brown">
                        Sydney Brown
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>A gauge to monitor the Coweeman River near Kelso and its potential for flooding was removed in 2019, with county officials now considering how to replace it following an unusually rainy spring.</p></div><div class="lee-article-text"><p>Patrick Harbison, Cowlitz County utilities manager, said the Coweeman gauge provided valuable flood data in that area before a new land owner decided to remove it.</p></div><div class="lee-article-text"><p>During the January flood, officials took precaution and closed a bridge over the Coweeman River because without the gauge, it was difficult to tell the chance of it overflowing.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-c5ee02fc-e825-11ec-81af-737e0f688bd7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5ee02fc-e825-11ec-81af-737e0f688bd7 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/two-rain-systems-expected-during-cowlitz-county-graduations-this-weekend/article_c5ee02fc-e825-11ec-81af-737e0f688bd7.html" class="tnt-asset-link"  aria-label="Two rain systems expected during Cowlitz County graduations this weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Two rain systems expected during Cowlitz County graduations this weekend"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/27/227e8df4-e82e-11ec-a65f-53c7219c0e75/62799a78d8d76.image.jpg?resize=1763%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/two-rain-systems-expected-during-cowlitz-county-graduations-this-weekend/article_c5ee02fc-e825-11ec-81af-737e0f688bd7.html" class="tnt-asset-link" aria-label="Two rain systems expected during Cowlitz County graduations this weekend">
        
        
            Two rain systems expected during Cowlitz County graduations this weekend</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">High school seniors and their families celebrating graduation in Cowlitz County this weekend will need to plan around the rain. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2163438" class="tncms-block"></div></div><div class="lee-article-text"><p>"They didn't have that information upstream and they noticed the river was rising pretty quickly," Harbison said. "(The gauge) would have given them more information."</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Replacing the decommissioned gauge depends on several factors, Harbison said. They need to have it in an accessible place along the river, they need to have funding and they need to have willing land owners. </p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/arrestees-named-in-friday-kelso-shooting/article_09b8b15c-1766-11ed-9964-03a9193b405a.html#tracking-source=mp-in-article">Arrestees named in Friday Kelso shooting</a></li>
                            
                                <li style="display:none"><a href="/news/local/the-daily-news-week-in-review-human-remains-found-near-kelso-kelso-store-owner-charged/article_4a36313a-15c4-11ed-8b31-2b214f84702a.html#tracking-source=mp-in-article">The Daily News Week in Review: Human remains found near Kelso, Kelso store owner charged, homeless count questioned</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/kelso-man-shot-in-the-head-friday-night/article_aa5a9f94-159a-11ed-95e0-fb28d90138d8.html#tracking-source=mp-in-article">Kelso man shot in the head Friday night</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/kent-pulls-ahead-of-herrera-beutler-in-latest-batch-of-3rd-district-results/article_eec686d6-178c-11ed-bb98-1fdc226817e0.html#tracking-source=mp-in-article">Kent pulls ahead of Herrera Beutler in latest batch of 3rd District results</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/missing-swimmers-in-skamokawa-idd-as-longview-residents/article_b57beffc-181c-11ed-a302-fbf24b767b71.html#tracking-source=mp-in-article">Missing swimmers in Skamokawa ID'd as Longview residents</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/coroner-identifies-body-found-july-30-in-kelso/article_2c56cb46-1a6c-11ed-99c8-e7ffe315fde4.html#tracking-source=mp-in-article">Coroner identifies body found July 30 in Kelso</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/herrera-beutler-concedes-after-kent-overtakes-votes-in-district-3-primary/article_7ae75678-174b-11ed-a715-7f461e14ac11.html#tracking-source=mp-in-article">Herrera Beutler concedes after Kent overtakes votes in District 3 primary</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/kelso-hobby-store-owner-charged-with-six-sexual-crimes-involving-a-minor/article_af828b60-12bd-11ed-b85e-b7001f31a95b.html#tracking-source=mp-in-article">Kelso hobby store owner charged with six sexual crimes involving a minor</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/human-remains-found-in-kelso-area/article_eee15ab2-13fc-11ed-a114-97c278653582.html#tracking-source=mp-in-article">Human remains found in Kelso area</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/two-men-missing-after-swimming-in-columbia-river-west-of-cathlamet-saturday/article_48f4b1a8-175d-11ed-a3b4-dbd47c928d61.html#tracking-source=mp-in-article">Two men missing after swimming in Columbia River west of Cathlamet Saturday</a></li>
                            
                                <li style="display:none"><a href="/entertainment/olivia-newton-john-singer-and-actress-dead-at-73/article_1574bd96-89a9-5e12-be08-2b06d3d3289b.html#tracking-source=mp-in-article">Olivia Newton-John, singer and actress, dead at 73</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/kent-surges-in-late-vote-counts-catching-up-to-herrera-beutler-in-district-3-house/article_b639a22e-14d7-11ed-b569-433c82181c55.html#tracking-source=mp-in-article">Kent surges in late vote counts, catching up to Herrera Beutler in District 3 House race</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/brent-luyster-iii-found-not-guilty-in-stabbing-death-of-stepfather-in-amboy/article_69d12c38-184a-11ed-99ea-97a6d50e1448.html#tracking-source=mp-in-article">Brent Luyster III found not guilty in stabbing death of stepfather in Amboy</a></li>
                            
                                <li style="display:none"><a href="/news/local/blotter/police-blotter-three-people-arrested-for-burglary-in-separate-cases-by-longview-police-this-week/article_002dad2a-18df-11ed-9838-ff79984031f7.html#tracking-source=mp-in-article">Police Blotter: Three people arrested for burglary in separate cases by Longview police this week</a></li>
                            
                                <li style="display:none"><a href="/news/local/business/forums-aim-to-restore-civility-in-cowlitz-county-political-discussions/article_f66e4812-18f2-11ed-a37a-3bb0b6ed51e9.html#tracking-source=mp-in-article">Forums aim to restore civility in Cowlitz County political discussions</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Efforts to establish a new streamflow gauge on the Cowlitz River near Lexington for example was led by the county, said Andy Bookter, a stream hydrologist and water basin lead with the state Department of Ecology. The county got funding, approached the state Department of Ecology and <a href="https://apps.ecology.wa.gov/continuousflowandwq/StationDetails?sta=26B080" target="_blank">installed it in October 2021</a>.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>According to the <a href="https://www.co.cowlitz.wa.us/1654/River-Conditions" target="_blank">county's emergency management page</a>, four active river gauges exist in Cowlitz County. Two are on the Cowlitz River — the one near Lexington and one near Castle Rock. A river gauge in Longview sits on the Columbia River, and the fourth gauge monitors the Lewis River near Woodland. </p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-left tnt-inline-width-default"><article id="card-summary-0d3f604d-c837-514a-bdfe-ca93cb049883" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d3f604d-c837-514a-bdfe-ca93cb049883 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/rain-deficit-draws-concern/article_0d3f604d-c837-514a-bdfe-ca93cb049883.html" class="tnt-asset-link"  aria-label="Rain deficit draws concern">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rain deficit draws concern"
                            class="img-responsive lazyload full default"
                            width="1746"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=225%2C153 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=640%2C435 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=750%2C510 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=990%2C673 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=1035%2C704 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=1200%2C816 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=1333%2C906 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=1476%2C1003 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/7b/97b815cc-a78e-533a-b131-4537a4fd409d/6268537b3b968.image.jpg?resize=1746%2C1187 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/rain-deficit-draws-concern/article_0d3f604d-c837-514a-bdfe-ca93cb049883.html" class="tnt-asset-link" aria-label="Rain deficit draws concern">
        
        
            Rain deficit draws concern</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As drought season looms, Washington state appears to be faring better than its neighbors in the Pacific Northwest. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>Collecting data through a streamflow gauge is not the only way to make decisions about flood risk or prevention, <a href="https://www.usgs.gov/programs/groundwater-and-streamflow-information-program/streamflow-monitoring" target="_blank">according to the U.S. Geological Survey</a>, which monitors data year-round for more than 8,000 stream gauges nationwide.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>What the data gets used for depends on the agency collecting it, like irrigation, flood predictions or monitoring water quality.</p></div><div class="lee-article-text"><p>For organizations, like the <a href="https://coast.noaa.gov/floodexposure/#-13582042,5611225,9z/eyJiIjoic3RyZWV0IiwiaCI6ImZlbWFGbG9vZFpvbmVzfDF8IiwidCI6InBvcHVsYXRpb25EZW5zaXR5fDEifQ==" target="_blank">National Oceanic Atmosphere Association</a>, that do collect data about how often local rivers flood, they can map areas most at risk. Where the river gauge once sat on the Coweeman River is considered to have a 1% chance of major flooding annually, according to the NOAA map.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>After last week's heat waves, the county is getting ready to launch <a href="https://tdn.com/news/local/ready-set-go-cowlitz-county-uses-heat-wave-to-test-emergency-prep-system/article_11c41592-0d09-11ed-bbc1-dbea36914cf4.html" target="_blank">a new alert system</a> to help prepare the public for emergencies such as extreme temperatures and flash floods. </p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>This spring Longview saw what weather <a href="https://tdn.com/news/local/two-rain-systems-expected-during-cowlitz-county-graduations-this-weekend/article_c5ee02fc-e825-11ec-81af-737e0f688bd7.html" target="_blank">experts said was an "unusual"</a> amount of rain, reporting 1 1/2 more inches of rainfall than normal during April and May. As Longview's rainiest months in the fall and winter approach, Bookter said local river-level measurements would help landowners. </p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tdn.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“If you have people living along a stream or a river, then it’s nice to know what the chances are of it flooding,” he said. </p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Sydney Brown is a news reporter for The Daily News covering education and environmental issues in Cowlitz County.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_he6jXMPU');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-bottom" twt-comment-count="https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" twt-article-id="91cfd0c6-0c57-11ed-80fc-33147dc19130">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_he6jXMPU&posts_ids=91cfd0c6-0c57-11ed-80fc-33147dc19130")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-91cfd0c6-0c57-11ed-80fc-33147dc19130-bottom").innerHTML = openWeb.messages_count['91cfd0c6-0c57-11ed-80fc-33147dc19130'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-91cfd0c6-0c57-11ed-80fc-33147dc19130 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="91cfd0c6-0c57-11ed-80fc-33147dc19130" method="post" action="/tncms/counter/editorial/91cfd0c6-0c57-11ed-80fc-33147dc19130/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="91cfd0c6-0c57-11ed-80fc-33147dc19130" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22coweeman%20river%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coweeman-river label label-default" data-tncms-track-dmp='search: coweeman-river'>Coweeman River</a>
            </li> <li>
                <a href="/search/?k=%22flood%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-flood label label-default" data-tncms-track-dmp='search: flood'>Flood</a>
            </li> <li>
                <a href="/search/?k=%22flooding%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-flooding label label-default" data-tncms-track-dmp='search: flooding'>Flooding</a>
            </li> <li>
                <a href="/search/?k=%22noaa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-noaa label label-default" data-tncms-track-dmp='search: noaa'>Noaa</a>
            </li> <li>
                <a href="/search/?k=%22cowlitz%20county%20washington%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cowlitz-county-washington label label-default" data-tncms-track-dmp='search: cowlitz-county-washington'>Cowlitz County Washington</a>
            </li> <li>
                <a href="/search/?k=%22kelso%20washington%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kelso-washington label label-default" data-tncms-track-dmp='search: kelso-washington'>Kelso Washington</a>
            </li> <li>
                <a href="/search/?k=%22national%20oceanic%20atmosphere%20association%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-national-oceanic-atmosphere-association label label-default" data-tncms-track-dmp='search: national-oceanic-atmosphere-association'>National Oceanic Atmosphere Association</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=08.13.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-99b17f64-b203-11ec-a8bd-93d8287676ca">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tdn.com/users/profile/Sydney.Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Sydney.Brown" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/avatars/9/9b/17f/99b17f64-b203-11ec-a8bd-93d8287676ca.083938b91936dcb40fd935fbcde43375.png?_dc=1660071501" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tdn.com/users/profile/Sydney.Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Sydney Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Sydney Brown started at The Daily News in March 2022 covering education and environmental issues in Cowlitz County. She has a degree in multimedia journalism from Washington State University-Pullman. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sbrown@tdn.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-99b17f64-b203-11ec-a8bd-93d8287676ca" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=99b17f64-b203-11ec-a8bd-93d8287676ca&amp;s=start_time&amp;sd=desc" data-subject="Sydney Brown" data-description="Whenever Sydney Brown posts new content, you'll get an email delivered to your inbox with a link." data-name="Sydney Brown notification" data-author-id="99b17f64-b203-11ec-a8bd-93d8287676ca" data-user-url="https://tdn.com/users/">
        <i class="fas tnt-star"></i> Follow Sydney Brown
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tdn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fno-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches%2Farticle_91cfd0c6-0c57-11ed-80fc-33147dc19130.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-fddeba3b-2d01-5593-8690-c9c2ef07d77b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fddeba3b-2d01-5593-8690-c9c2ef07d77b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/southwest-washington-reels-from-flooding-two-people-reported-dead-in-grays-harbor/article_fddeba3b-2d01-5593-8690-c9c2ef07d77b.html" class="tnt-asset-link"  aria-label="Southwest Washington reels from flooding; two people reported dead in Grays Harbor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Southwest Washington reels from flooding; two people reported dead in Grays Harbor"
                            class="img-responsive lazyload full default"
                            width="1438"
                            height="809"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/5/26/5263cf2a-d109-51b0-bbf3-43df8bdc2c43/61dca4a602eba.image.jpg?crop=1438%2C809%2C0%2C74&resize=1438%2C809&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/southwest-washington-reels-from-flooding-two-people-reported-dead-in-grays-harbor/article_fddeba3b-2d01-5593-8690-c9c2ef07d77b.html" class="tnt-asset-link" aria-label="Southwest Washington reels from flooding; two people reported dead in Grays Harbor">
        
        
            Southwest Washington reels from flooding; two people reported dead in Grays Harbor</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">From roughly Wednesday through Friday, precipitation from heavy rainfall and melted snow pounded Southwest Washington and overwhelmed local cr&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2163954" class="tncms-block"></div><div id="tncms-block-2163807" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2163807" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2163807 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-4662bf24-5c64-5cbe-9f83-ba872c00c0f0" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4662bf24-5c64-5cbe-9f83-ba872c00c0f0 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/57b997f5e14428daf8f2fadb1a861ee9f2f9c69d" data-uuid="4662bf24-5c64-5cbe-9f83-ba872c00c0f0"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Summer hailstorm creates winter wonderland in Wyoming",
                "description": "A thunderstorm near Bear River, Wyoming, on Aug. 11, created a winter wonderland as several inches of hail piled up in the area.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/4/66/4662bf24-5c64-5cbe-9f83-ba872c00c0f0/62f69fc3959b8.image.jpg",
                "uploadDate": "2022-08-12T17:45:00-07:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/summer-hailstorm-creates-winter-wonderland-in-wyoming/video_4662bf24-5c64-5cbe-9f83-ba872c00c0f0.html" class="tnt-asset-link" aria-label="Summer hailstorm creates winter wonderland in Wyoming">
        
        
            Summer hailstorm creates winter wonderland in Wyoming</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-c9d2611a-e816-53e0-b002-f2f04f2fdc4f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c9d2611a-e816-53e0-b002-f2f04f2fdc4f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/how-princess-diana-would-have-reacted-to-prince-harry-leaving-the-royal-lifestyles/video_c9d2611a-e816-53e0-b002-f2f04f2fdc4f.html" class="tnt-asset-link"  aria-label="How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/9d/c9d2611a-e816-53e0-b002-f2f04f2fdc4f/62f67ef99c99e.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/how-princess-diana-would-have-reacted-to-prince-harry-leaving-the-royal-lifestyles/video_c9d2611a-e816-53e0-b002-f2f04f2fdc4f.html" class="tnt-asset-link" aria-label="How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles">
        
        
            How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-c9d2611a-e816-53e0-b002-f2f04f2fdc4f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/how-princess-diana-would-have-reacted-to-prince-harry-leaving-the-royal-lifestyles/video_c9d2611a-e816-53e0-b002-f2f04f2fdc4f.html" class="tnt-asset-link" aria-label="How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles">
        
        
            How Princess Diana would have reacted to Prince Harry leaving the royal lifestyles</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-03f280ea-6291-5e8a-a807-bd4761d2cc04" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-03f280ea-6291-5e8a-a807-bd4761d2cc04 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gas-prices-fall-below-4-per-gallon/video_03f280ea-6291-5e8a-a807-bd4761d2cc04.html" class="tnt-asset-link"  aria-label="Gas prices fall below $4 per gallon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gas prices fall below $4 per gallon"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="443"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/0/3f/03f280ea-6291-5e8a-a807-bd4761d2cc04/62f670d463072.image.png?crop=788%2C443%2C0%2C51&resize=788%2C443&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/gas-prices-fall-below-4-per-gallon/video_03f280ea-6291-5e8a-a807-bd4761d2cc04.html" class="tnt-asset-link" aria-label="Gas prices fall below $4 per gallon">
        
        
            Gas prices fall below $4 per gallon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-03f280ea-6291-5e8a-a807-bd4761d2cc04" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/gas-prices-fall-below-4-per-gallon/video_03f280ea-6291-5e8a-a807-bd4761d2cc04.html" class="tnt-asset-link" aria-label="Gas prices fall below $4 per gallon">
        
        
            Gas prices fall below $4 per gallon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e3b02aa1-4d21-5533-96dc-cf4ac3776697" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e3b02aa1-4d21-5533-96dc-cf4ac3776697 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/paleontologists-discover-first-bi-pedal-armored-dinosaur-in-south-america/video_e3b02aa1-4d21-5533-96dc-cf4ac3776697.html" class="tnt-asset-link"  aria-label="Paleontologists discover first bi-pedal armored dinosaur in South America">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Paleontologists discover first bi-pedal armored dinosaur in South America"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/3b/e3b02aa1-4d21-5533-96dc-cf4ac3776697/62f67dcbd4725.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/3b/e3b02aa1-4d21-5533-96dc-cf4ac3776697/62f67dcbd4725.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/3b/e3b02aa1-4d21-5533-96dc-cf4ac3776697/62f67dcbd4725.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/e/3b/e3b02aa1-4d21-5533-96dc-cf4ac3776697/62f67dcbd4725.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/paleontologists-discover-first-bi-pedal-armored-dinosaur-in-south-america/video_e3b02aa1-4d21-5533-96dc-cf4ac3776697.html" class="tnt-asset-link" aria-label="Paleontologists discover first bi-pedal armored dinosaur in South America">
        
        
            Paleontologists discover first bi-pedal armored dinosaur in South America</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e3b02aa1-4d21-5533-96dc-cf4ac3776697" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/paleontologists-discover-first-bi-pedal-armored-dinosaur-in-south-america/video_e3b02aa1-4d21-5533-96dc-cf4ac3776697.html" class="tnt-asset-link" aria-label="Paleontologists discover first bi-pedal armored dinosaur in South America">
        
        
            Paleontologists discover first bi-pedal armored dinosaur in South America</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-d47b7476-11e2-11ed-87d7-d38187dbf988" class="modal fullscreen in modal-image image-default modal-d47b7476-11e2-11ed-87d7-d38187dbf988" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/d/47/d47b7476-11e2-11ed-87d7-d38187dbf988/62e849060b1e6.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="Coweeman River Aug. 1, 2022"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d47b7476-11e2-11ed-87d7-d38187dbf988" data-target=".caption-inner-modal-image-d47b7476-11e2-11ed-87d7-d38187dbf988">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d47b7476-11e2-11ed-87d7-d38187dbf988 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Coweeman River pictured Monday, Aug. 1 off Rose Valley Road. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-99b17f64-b203-11ec-a8bd-93d8287676ca-asset-d47b7476-11e2-11ed-87d7-d38187dbf988" class="tnt-byline asset-byline" >
                    
                        
                        Sydney Brown
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fcoweeman-river-aug-1-2022%2Fimage_d47b7476-11e2-11ed-87d7-d38187dbf988.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coweeman%20River%20Aug.%201%2C%202022&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fcoweeman-river-aug-1-2022%2Fimage_d47b7476-11e2-11ed-87d7-d38187dbf988.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/d47b7476-11e2-11ed-87d7-d38187dbf988" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Coweeman%20River%20Aug.%201%2C%202022&body=https%3A%2F%2Ftdn.com%2Fcoweeman-river-aug-1-2022%2Fimage_d47b7476-11e2-11ed-87d7-d38187dbf988.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d47b7476-11e2-11ed-87d7-d38187dbf988"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://tdn.com/coweeman-river-aug-1-2022/image_d47b7476-11e2-11ed-87d7-d38187dbf988.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d47b7476-11e2-11ed-87d7-d38187dbf988-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d47b7476-11e2-11ed-87d7-d38187dbf988" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d47b7476-11e2-11ed-87d7-d38187dbf988" class="save-list-d47b7476-11e2-11ed-87d7-d38187dbf988-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d47b7476-11e2-11ed-87d7-d38187dbf988" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d47b7476-11e2-11ed-87d7-d38187dbf988 img { max-height: 1020px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2163459" class="tncms-block site-follow-us branding-links"><div class="follow-links-2163459 default">
    
    <section id="block-2163459" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-preps"  href="/sports/high-school/" ><span class="nav-label">Preps+</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="/members/join/" ><span class="nav-label">Subscribe Now</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" ><span class="nav-label">NIE</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Daily News</a>, 770 11th Ave Longview, WA 98632
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("91cfd0c6-0c57-11ed-80fc-33147dc19130")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1660287774"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-91cfd0c6-0c57-11ed-80fc-33147dc19130");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://tdn.com/news/local/no-flood-gauge-on-the-coweeman-river-as-rainy-season-approaches/article_91cfd0c6-0c57-11ed-80fc-33147dc19130.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Coweeman River','Engage:Flood','Engage:Flooding','Engage:Noaa','Engage:Cowlitz County Washington','Engage:Kelso Washington','Engage:National Oceanic Atmosphere Association'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=081315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1660201368"></script></body>
</html>