
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tdn.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-11-18 13:22:10" />
<meta name="tncms-access-criteria" content="{&quot;cb4de1b6-4241-11ec-8a86-4f3ad205c410&quot;:[],&quot;8180a37c-4244-11ec-8a86-7f410d10d3c5&quot;:[],&quot;2fcf2bb4-4241-11ec-8a86-272a00b271a3&quot;:[],&quot;1e3d07b8-4241-11ec-8a86-37031acc1054&quot;:[],&quot;0fcd51e2-4241-11ec-8a86-e7b488a085d0&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;f06fc544-4247-11ec-8a86-8f5c82beb6f3&quot;:[],&quot;ddee80fe-4247-11ec-8a86-bb3f62826d68&quot;:[],&quot;cb492a62-4247-11ec-8a86-672040adfa05&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;6e839510-3f0a-11eb-a692-43fd976aac92&quot;:[],&quot;ba4abfbe-4247-11ec-8a86-5f2d1740fecb&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;afbd78d2-4244-11ec-8a86-0bdaf9c2e902&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;,&quot;9c3f3f24-4240-11ec-8a86-af54fdd62c93&quot;],&quot;2be34ff6-4243-11ec-8a86-1b51880eb868&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;b273c5a6-4242-11ec-8a86-db60cc1d9698&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;ba52e302-4241-11ec-8a86-a388d36e1879&quot;:[&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;a74f92a0-4241-11ec-8a86-af6e6c347373&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;8a1dc0ee-4241-11ec-8a86-dbcb4d895a61&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;7880bff8-4241-11ec-8a86-2393f57bd7f1&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;],&quot;5cee7de0-4244-11ec-8a86-93bda7d9d46b&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;66fe6f3c-4241-11ec-8a86-77dbf287b295&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;3857ee30-4244-11ec-8a86-bfc9bc7d5d90&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;2654ed1e-4244-11ec-8a86-27b4e4a60a57&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;89770eaa-4243-11ec-8a86-33c3b43b2011&quot;:[&quot;c799a588-4240-11ec-8a86-9f931a253e30&quot;],&quot;573c2698-4241-11ec-8a86-77c24a3143fa&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;],&quot;6b399606-4243-11ec-8a86-c37c4a26a7d2&quot;:[&quot;0a223dcc-423f-11ec-8a86-a3de8882c21b&quot;,&quot;11a087ca-423f-11ec-8a86-ab69727c30b7&quot;]}" />
<meta name="tncms-criteria-ids" content="0a223dcc-423f-11ec-8a86-a3de8882c21b,11a087ca-423f-11ec-8a86-ab69727c30b7,9c3f3f24-4240-11ec-8a86-af54fdd62c93,c799a588-4240-11ec-8a86-9f931a253e30" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" />
<meta name="keywords" content="lawsuit, jim walsh, law, politics, legislation, executive, covid, representative, legislator, rule" />
<meta name="news_keywords" content="lawsuit, jim walsh, law, politics, legislation, executive, covid, representative, legislator, rule" />
<meta name="description" content="Jim Walsh and five other Republican state representatives are suing the House Executive Rules Committee over sections of the COVID-19 safety measures planned for the upcoming legislative session." />
<meta name="author" content="Brennen Kauffman" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437579638" />
<meta name="google-play-app" content="app-id=com.tdn.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="w1DHVk1fO5EHavfXJhAfBvscv9ztMai6LSTi4WWcwAU" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/3f2525f4-c54d-11ea-acb2-93abb9ea72c7.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Walsh among six state reps suing House Rules Committee over COVID rules" />
<meta property="og:description" content="Jim Walsh and five other Republican state representatives are suing the House Executive Rules Committee over sections of the COVID-19 safety measures planned for the upcoming legislative session." />
<meta property="og:site_name" content="Longview Daily News" />
<meta property="og:section" content="Government and Politics" />
<meta property="fb:app_id" content="135037126513243" />
<meta property="article:publisher" content="https://www.facebook.com/thedailynewslongview" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/3f2525f4-c54d-11ea-acb2-93abb9ea72c7.jpg?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@the_daily_news" />
<meta name="twitter:image:alt" content="Jim Walsh" />
<meta property="fb:pages" content="115458415536" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1637654564"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1635404567"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>/*<![CDATA[*/ .follow-links-2163495 li { margin-right: 1px; padding: 0; } .follow-links-2163495 li a, .follow-links-2163495 li a:focus, .follow-links-2163495 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2163495 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2163495 li a.fb,.follow-links-2163495 li a.fb:hover { color: #3A59A5; } .follow-links-2163495 li a.tw,.follow-links-2163495 li a.tw:hover { color: #46C8F9; } .follow-links-2163495 li a.yt,.follow-links-2163495 li a.yt:hover { color: #CE2B29; } .follow-links-2163495 li a.is,.follow-links-2163495 li a.is:hover { color: #D4C4A2; } #block-2163807 .card .card-image-full { width: 100%; } #block-2163807 #card-showcase-c69fc1fe-e21b-51de-975c-d2fe33619324 .showcase-box { width: 24% } #block-2163807 #card-showcase-6472d406-9c29-537e-8b0c-9b6585addf6c .showcase-box { width: 24% } #block-2163807 #card-showcase-80b5b76d-048a-594f-a7b3-a63aa3a38a7d .showcase-box { width: 24% } #block-2163807 #card-showcase-21eaf342-02e3-5716-8ca7-f7182e6adb97 .showcase-box { width: 24% } .follow-links-2163459 li { margin-right: 1px; padding: 0; } .follow-links-2163459 li a, .follow-links-2163459 li a:focus, .follow-links-2163459 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2163459 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2163459 li a.fb,.follow-links-2163459 li a.fb:hover { color: #3A59A5; } .follow-links-2163459 li a.tw,.follow-links-2163459 li a.tw:hover { color: #46C8F9; } .follow-links-2163459 li a.yt,.follow-links-2163459 li a.yt:hover { color: #CE2B29; } .follow-links-2163459 li a.is,.follow-links-2163459 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"asset":{"id":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa","app":"editorial","ga_page":"\/news\/local\/govt-and-politics\/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":291}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: editors pick');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'd4588bbe-4bd6-50eb-ae62-0b1dea2075aa'; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1637654564"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/tdn.com.js?_dc=112319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=112319"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lawsuit","jim walsh","law","politics","legislation","executive","covid","representative","legislator","rule"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6427];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/tdn.com&description_url=http%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '371536934003'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="99c19271-9167-4ddf-9863-1a7f7fc1bef2"></script>

            
            <title>Walsh among six state reps suing House Rules Committee over COVID rules | Government and Politics | tdn.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tdn.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/9e265942-a9b9-11e5-a499-2f05bbd5ed70.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Walsh among six state reps suing House Rules Committee over COVID rules | Government and Politics | tdn.com" href="http://tdn.com/search/?f=rss&amp;t=article&amp;c=news/local/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa  section-news section-local section-govt-and-politics type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/govt-and-politics">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tdn.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.asset.id=d4588bbe-4bd6-50eb-ae62-0b1dea2075aa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Fgovt-and-politics%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=291" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://tdn.com/news/local/govt-and-politics/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tdn.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,govt-and-politics","weather_temp":41,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local\/govt-and-politics","asset_sections":"news\/local\/govt-and-politics","asset_id":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa","asset_headline":"Walsh among six state reps suing House Rules Committee over COVID rules","asset_byline":"Brennen Kauffman","asset_authors":"Brennen Kauffman","asset_pub_date":"11\/23\/2021","asset_pub_time":"4:15 pm","asset_pub_iso8601":"2021-11-23T16:15:00-08:00","asset_canonical":"https:\/\/tdn.com\/news\/local\/govt-and-politics\/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules\/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html","asset_content_length":4270,"asset_related_length":0,"asset_tag_1":"lawsuit","asset_tag_2":"jim walsh","asset_tag_3":"law","asset_tag_4":"politics","asset_tag_5":"legislation","asset_tag_6":"executive","asset_tag_7":"covid","asset_tag_8":"representative","asset_tag_9":"legislator","asset_tag_10":"rule","asset_flag_1":"editors_pick","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/tdn.com.png?_dc=Nov.Tue.2021"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-politics-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-regwall,
            #pu-email-form-politics-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-politics-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-politics-email-regwall .lead,
                #pu-email-form-politics-email-regwall .email-desc_ { display: none; }
                #pu-email-form-politics-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-politics-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-politics-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-politics-email-regwall .disclaimer a {
                    color: #005477;
                    text-transform: uppercase;
                }
                #pu-email-form-politics-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get Government & Politics updates in your inbox!</h1>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-politics-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=11.23.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-regwall').val(xList);
                        $('#pu-email-form-politics-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-politics-email-regwall').val() === '') {
                        $('#hp-politics-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-regwall').val(),
                                'email': $('#pu-email-politics-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '224',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #005477; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=tdn.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=tdn.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=tdn.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        window.lee_regwall_loaded = false;
            
                
            // service status check
            if(window.lee_services_active && window.lee_services_active != 'offline'){
     
        window.TNCMS = window.TNCMS || {};
        window.TNCMS.Access = TNCMS.Access || [];
        
        window.TNCMS.Access.push(function(){
            TNCMS.Access.checkAccess(function(oResp){
                __tnt.log(oResp);
                if(oResp.required || window.show_dimissable_registration){
                    if(window.show_dimissable_registration) { 
                        sCase = 'user registration';
                    } else {
                        sCase = 'paywall';
                        $.each(oResp.access_methods, function(i,oMethod){
                            var sName = oMethod.name.toLowerCase();
                            if(sName === 'user registration'){ 
                                sCase = sName;
                                return true;
                            }
                        });
                    }
                    switch(sCase){
                        case 'user registration':
                            if( !Cookies.get('lee_regwall_signup') ){
                            __tnt.log('LEE: load regwall');
                            window.lee_regwall_loaded = true;
                            if(window.show_dimissable_registration){
                                $('#reg-wall-close-soft').show();
                            } else {
                                $('#reg-wall-close-hard').show();
                            }
                            
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': 'wall',
                                'label':'registration wall',
                                'value': 1
                            });
                            }
                        break;
                        
                        default:
                            __tnt.log('LEE: load paywall');
                            window.lee_meter_loaded = true;
                            
                            if(oResp.access_rule.message && oResp.access_rule.message.title){
                                $('#lee-subscription-wall-title').text(oResp.access_rule.message.title);
                            }
                            if(oResp.access_rule.message && oResp.access_rule.message.description){
                                $('#lee-subscription-wall-text').html('<p>'+oResp.access_rule.message.description+'</p>');
                            }

                            $('#lee-subscription-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': 'wall',
                                'label': 'subscription wall',
                                'value': 1
                            });
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }break;
                    }
                } else {
                    __tnt.log('LEE: free view');
                    if(!__tnt.user.services){
                        __tnt.trackEvent({
                            'category': 'subscription',
                            'action': 'free view',
                            'label': 'under subscription limit',
                            'value': 1
                        });
                        __tnt.trackEvent({
                            'category': 'registration',
                            'action': 'free view',
                            'label': 'under registration limit',
                            'value': 1
                        });
                    }
                }
            });
        });
        } // end service online
    </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tdn.com/users/admin/contribute/article/?assetid=d4588bbe-4bd6-50eb-ae62-0b1dea2075aa&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tdn.com/users/admin/contribute/article/?from_section=/news/local/govt-and-politics"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tdn.com/tncms/admin/editorial-asset/?edit=d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <form method="post" action="https://tdn.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">41&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://tdn.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-northwest" href="/news/state-and-regional" >
                                    <span class="nav-label">Northwest</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps+</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lower-columbia-college" href="/sports/college/lowercolumbia/" >
                                    <span class="nav-label">Lower Columbia College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-events-calendar" href="/events/" >
                                    <span class="nav-label">Events Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://tdn.com/weather/?mode=radar&amp;weather_zip=98632"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2163495" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2163495 default">
    
    <section id="block-2163495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Longview Daily News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=tdn.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=tdn.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://tdn.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tdn.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://tdn.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">41&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%20Online%5D%20Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Walsh among six state reps suing House Rules Committee over COVID rules</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%20Online%5D%20Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="save-list-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2163936" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2163942" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="asset article-default "  data-url="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/3f2525f4-c54d-11ea-acb2-93abb9ea72c7.jpg?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="tdn.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Walsh among six state reps suing House Rules Committee over COVID rules
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-35af19f2-c94e-11eb-8859-cbc28cfd5d7f-asset-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tdn.com/users/profile/Brennen%20Kauffman">
                        Brennen Kauffman
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-23T16:15:00-08:00" class="tnt-date asset-date text-muted">
            Nov 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-23T16:15:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-23T16:15:00-08:00">
    <meta itemprop="datePublished" content="2021-11-23T16:15:00-08:00">
    <meta itemprop="dateModified" content="2021-11-23T16:15:00-08:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%20Online%5D%20Walsh%20among%20six%20state%20reps%20suing%20House%20Rules%20Committee%20over%20COVID%20rules&body=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4588bbe-4bd6-50eb-ae62-0b1dea2075aa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" class="save-list-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Jim Walsh and five other Republican state representatives are suing the House Executive Rules Committee over sections of the COVID-19 safety measures planned for the upcoming legislative session.</p></div><div class="lee-article-text"><p>A lawsuit was filed Monday in Thurston County Superior Court on behalf of the six representatives and six Washington voters. Walsh, Robert Sutherland, Rob Chase, Virginia Graham, Bob McCaslin and Jesse Young were the six House members who filed the suit.</p></div><div class="lee-article-text"><p>The representatives claim the 2022 House Operations Rules discriminate against their decisions to not be vaccinated, limiting their access to parts of the statehouse and their ability to meet with constituents at the Capitol. The lawsuit seeks an injunction to prevent the current ruleset from being implemented when the legislative session begins Jan. 10.</p></div><div class="lee-article-text"><p>The 2022 House Operations Rules require representatives to show proof of vaccination or a negative COVID test in order to access offices and conference rooms during the session. The House floor will be limited only to vaccinated representatives and all other members would need to vote remotely.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2163438" class="tncms-block"></div></div><div class="lee-article-text"><p>The lawsuit repeatedly calls the representatives who do not have proof of vaccine “undocumented legislators.” The suit claims the rules for the House floor and other buildings “interfere with the undocumented Representatives’ right to participate equally in the political process.”</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/business/westrock-fined-140-000-for-failing-to-protect-workers-from-covid-19/article_3ae88c77-f7e5-50cd-a6d4-ed5cc8c165df.html#tracking-source=in-article-popular">WestRock fined $140,000 for failing to protect workers from COVID-19</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/alleged-illegal-gun-dealer-arrested-in-atf-case-sold-gun-that-killed-derosier-police-say/article_a4da12ed-b060-5abc-8cb6-54ee8e472141.html#tracking-source=in-article-popular">Alleged illegal gun dealer arrested in ATF case; sold gun that killed DeRosier, police say</a></li>
                                
                                    <li style="display:none"><a href="/news/local/car-chase-that-injured-oregon-trooper-started-in-cowlitz-county/article_2aefbefd-d265-58cb-a6c4-2cd120323da0.html#tracking-source=in-article-popular">Car chase that injured Oregon trooper started in Cowlitz County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-blotter-report-of-longview-neighbor-stealing-water-next-door-monday/article_05d71f1b-f73c-51bb-9d47-44dcc682c598.html#tracking-source=in-article-popular">Police Blotter: Report of Longview neighbor stealing water next door Monday</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-blotter-rainier-man-arrested-saturday-on-suspicion-of-identity-theft-after-investigation/article_a2a98d1a-b7d1-55d4-ba96-73e09b3742c2.html#tracking-source=in-article-popular">Police Blotter: Rainier man arrested Saturday on suspicion of identity theft after investigation</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/champion-chinooks-kalama-wins-2b-soccer-title-in-dramatic-pk-shootout/article_84ef8bc1-a71e-52ca-bc42-34b98b74afed.html#tracking-source=in-article-popular">Champion Chinooks: Kalama wins 2B soccer title in dramatic PK shootout</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/alleged-bomb-threat-suspect-at-peacehealth-st-john-pleads-not-guilty-thursday/article_206cb0a0-aed4-599d-ad8a-df04ca6c9856.html#tracking-source=in-article-popular">Alleged bomb threat suspect at PeaceHealth St. John pleads not guilty Thursday</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/ann-rivers-sets-big-goals-as-she-transitions-from-senate-to-longview/article_93a9fae2-f198-5ba3-9885-dc5eff4060f2.html#tracking-source=in-article-popular">Ann Rivers sets big goals as she transitions from Senate to Longview</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/longview-man-pleads-not-guilty-to-eight-counts-of-child-pornography/article_629a40be-955f-56a9-bb73-4b0be55b5cd7.html#tracking-source=in-article-popular">Longview man pleads not guilty to eight counts of child pornography</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/jurors-undecided-in-attempted-murder-charge-friday-in-cowlitz-county-superior-court/article_20ce9af9-3509-5e5e-8790-995f80b9a6a5.html#tracking-source=in-article-popular">Jurors undecided in attempted murder charge Friday in Cowlitz County Superior Court</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/kelso-man-pleads-not-guilty-to-child-rape/article_e5ca83cc-896b-5b44-8db3-f60c726b19d2.html#tracking-source=in-article-popular">Kelso man pleads not guilty to child rape</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-blotter-wheels-and-tires-reported-stolen-off-vehicle-in-kelso-friday/article_f4907b60-0fd6-5ade-9f52-3839a1ade690.html#tracking-source=in-article-popular">Police Blotter: Wheels and tires reported stolen off vehicle in Kelso Friday</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/the-final-tripp/article_296f6736-2fc1-517e-99aa-1e1afc063401.html#tracking-source=in-article-popular">The final Tripp</a></li>
                                
                                    <li style="display:none"><a href="/news/local/setting-the-enrollment-record-straight-cowlitz-tribe-continues-discussion-about-lost-birds/article_2d64d38d-6f35-5642-b0c0-9b93dd939a49.html#tracking-source=in-article-popular">Setting the enrollment record straight: Cowlitz Tribe continues discussion about 'lost birds'</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-blotter-report-of-drilled-hole-gas-stolen-from-truck-thursday-in-kelso/article_73153224-c73d-517f-8421-12095041c76d.html#tracking-source=in-article-popular">Police Blotter: Report of drilled hole, gas stolen from truck Thursday in Kelso</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In a Facebook post Monday accompanying the lawsuit, Walsh compared the representatives’ actions to the landmark Supreme Court case Brown v. Board of Education as an example that “separate is inherently unequal.”</p></div><div class="lee-article-text"><p>The lawsuit named Bernard Dean, Chief Clerk of the House of Representatives, as a defendant in the lawsuit along with the four representatives who approved the plan through the executive rules committee: Laurie Jinkins, Pat Sullivan, Lillian Ortiz-Self and Monica Stonier.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>“Certain members of the House Republican Caucus are choosing to engage in performative stunts for media attention rather than modeling public health best practices to keep fellow lawmakers, legislative staff, and the public safe from a highly contagious virus,” Jinkins said in a statement Tuesday.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“The House operations plans allow all members to fully represent their constituents and fulfill the duties of their office.”</p></div><div class="lee-article-text"><p>Sullivan told the Seattle Post-Intelligencer that the new rules were meant to limit the chance of a COVID outbreak, which would potentially close the House and severely limit the work being done. Sullivan said the same virtual options lawmakers used during this year’s session would be available again in 2022.</p></div><div class="lee-article-text"><p>The plaintiffs are being represented by the Silent Majority Foundation, a newly created group that has filed multiple lawsuits opposing Washington’s vaccine mandates since September.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The lawsuit includes six voters who support the representatives as a second set of plaintiffs. Those voters claim that by limiting their elected officials’ physical access to the Capitol and ability to interact with other representatives, the plan amounted to a form of voter disenfranchisement.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The House gallery will require proof of vaccination or a negative COVID test from all members of the public, as well as limiting total attendance. Members of the public would be fully barred from legislators’ offices or the John L. O’Brien building. The operations plan says House members “will identify potential meeting spaces” to serve as an alternative during the session.</p></div><div class="lee-article-text"><p>The representatives’ lawsuit also criticized the proposed House rules for not allowing legislators to seek religious, medical or philosophical exemptions to the requirements. Emails included in the initial court filing show Walsh had asked to receive a COVID exemption in October on religious grounds.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tdn.com/news/local/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The request was denied, in part, because there is not an explicit vaccine mandate for state legislators.</p></div><div class="lee-article-text"><p>The Washington State Senate does not have a vaccine requirement for members on the floor, but does require them to pass a rapid COVID test. The same vaccine or testing requirement will be in place for senators working at their Olympia offices as on the House side.</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-985ed6a1-4a97-537c-9562-e01fcd71484d">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="249">
            <meta itemprop="height" content="426">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jim Walsh"
                            class="img-responsive lazyload full default"
                            width="249"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=150%2C257&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=200%2C342&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=225%2C385&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=249%2C426&order=crop%2Cresize 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Walsh</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-985ed6a1-4a97-537c-9562-e01fcd71484d" class="tnt-byline asset-byline"  >
            Courtesy photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/news/local/govt-and-politics/walsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules/article_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d4588bbe-4bd6-50eb-ae62-0b1dea2075aa anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" method="post" action="/tncms/counter/editorial/d4588bbe-4bd6-50eb-ae62-0b1dea2075aa/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d4588bbe-4bd6-50eb-ae62-0b1dea2075aa" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22lawsuit%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lawsuit label label-default" data-tncms-track-dmp='search: lawsuit'>Lawsuit</a>
            </li> <li>
                <a href="/search/?k=%22jim%20walsh%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jim-walsh label label-default" data-tncms-track-dmp='search: jim-walsh'>Jim Walsh</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22executive%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-executive label label-default" data-tncms-track-dmp='search: executive'>Executive</a>
            </li> <li>
                <a href="/search/?k=%22covid%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22representative%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-representative label label-default" data-tncms-track-dmp='search: representative'>Representative</a>
            </li> <li>
                <a href="/search/?k=%22legislator%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-legislator label label-default" data-tncms-track-dmp='search: legislator'>Legislator</a>
            </li> <li>
                <a href="/search/?k=%22rule%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rule label label-default" data-tncms-track-dmp='search: rule'>Rule</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-politics-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-politics-email-article,
            #pu-email-form-politics-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-politics-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-politics-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-politics-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-politics-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-politics-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-politics-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-politics-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-politics-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-politics-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get Government & Politics updates in your inbox!</h1>
                <p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>

            <div id="email-error-politics-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-politics-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tdn.com/newsletters/thank-you/#tracking-source=politics&ir=true">
                <input id="pu-list-politics-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-politics-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-politics-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-politics-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tdn.com.js?_dc=11.23.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tdn.com';
                var xListName = 'politics';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-politics-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-politics-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-politics-email-article').val(xList);
                        $('#pu-email-form-politics-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'politics-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-politics-email-article .pu-form').submit(function(e){
                    if( $('#hp-politics-email-article').val() === '') {
                        $('#hp-politics-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-politics-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-politics-email-article').val(),
                                'email': $('#pu-email-politics-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-politics-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-politics-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-politics-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'politics-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-politics-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-politics-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-35af19f2-c94e-11eb-8859-cbc28cfd5d7f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tdn.com/users/profile/Brennen%20Kauffman" rel="author" class="tnt-user-profile-link tnt-user-name">Brennen Kauffman</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:BKauffman@tdn.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-35af19f2-c94e-11eb-8859-cbc28cfd5d7f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=35af19f2-c94e-11eb-8859-cbc28cfd5d7f&amp;s=start_time&amp;sd=desc" data-subject="Brennen Kauffman" data-description="Whenever Brennen Kauffman posts new content, you'll get an email delivered to your inbox with a link." data-name="Brennen Kauffman notification" data-author-id="35af19f2-c94e-11eb-8859-cbc28cfd5d7f" data-user-url="https://tdn.com/users/">
        <i class="fas tnt-star"></i> Follow Brennen Kauffman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tdn.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tdn.com/users/login/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tdn.com/users/signup/?referer_url=https%3A%2F%2Ftdn.com%2Fnews%2Flocal%2Fgovt-and-politics%2Fwalsh-among-six-state-reps-suing-house-rules-committee-over-covid-rules%2Farticle_d4588bbe-4bd6-50eb-ae62-0b1dea2075aa.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-93a9fae2-f198-5ba3-9885-dc5eff4060f2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93a9fae2-f198-5ba3-9885-dc5eff4060f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/ann-rivers-sets-big-goals-as-she-transitions-from-senate-to-longview/article_93a9fae2-f198-5ba3-9885-dc5eff4060f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ann Rivers sets big goals as she transitions from Senate to Longview"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/2d/92d8355a-e986-5dff-982f-435c0fcb0fd5/61958c42bc7a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/ann-rivers-sets-big-goals-as-she-transitions-from-senate-to-longview/article_93a9fae2-f198-5ba3-9885-dc5eff4060f2.html" class="tnt-asset-link">
        
        
            Ann Rivers sets big goals as she transitions from Senate to Longview</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ann Rivers has been chipping away at the big improvements she wants to see in Longview. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a4bd767d-8911-5d13-9e2e-31cf0f416933" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4bd767d-8911-5d13-9e2e-31cf0f416933 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/longview-police-provide-update-on-first-three-months-with-behavioral-health-unit/article_a4bd767d-8911-5d13-9e2e-31cf0f416933.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Longview police provide update on first three months with behavioral health unit"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/b/80/b8042d55-9d11-5b4f-8b11-6e2c7b8e821e/61983a84500fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/longview-police-provide-update-on-first-three-months-with-behavioral-health-unit/article_a4bd767d-8911-5d13-9e2e-31cf0f416933.html" class="tnt-asset-link">
        
        
            Longview police provide update on first three months with behavioral health unit</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In the first three months the Longview Police Department has had a behavioral health team, the counselors have answered nearly 200 calls from &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9eaf77a7-c404-57d4-b8ba-58360234ec64" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9eaf77a7-c404-57d4-b8ba-58360234ec64 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/kelso-city-council-could-take-a-turn-to-the-center-next-year/article_9eaf77a7-c404-57d4-b8ba-58360234ec64.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kelso City Council could take a turn to the center next year"
                            class="img-responsive lazyload full default"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/36/3368e6d4-7ccc-59a7-bf4b-762101f927b4/619827fe6c2f4.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/kelso-city-council-could-take-a-turn-to-the-center-next-year/article_9eaf77a7-c404-57d4-b8ba-58360234ec64.html" class="tnt-asset-link">
        
        
            Kelso City Council could take a turn to the center next year</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Next year’s Kelso City Council will bear some striking similarities to how it looked three years ago and could see a matching shift in its actions. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2f2390cd-8054-58b0-a3b2-811d1e6a3048" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f2390cd-8054-58b0-a3b2-811d1e6a3048 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/longview-keeps-property-tax-level-plans-for-arpa-relief-funds/article_2f2390cd-8054-58b0-a3b2-811d1e6a3048.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Longview keeps property tax level, plans for ARPA relief funds"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/d3/9d3e76cf-4865-5034-a470-a2828d46d859/619830e806ad3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/longview-keeps-property-tax-level-plans-for-arpa-relief-funds/article_2f2390cd-8054-58b0-a3b2-811d1e6a3048.html" class="tnt-asset-link">
        
        
            Longview keeps property tax level, plans for ARPA relief funds</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two actions by the Longview City Council Thursday night shaped how the city’s budget will look next year. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e4e2ba4f-4887-5e11-966b-edf7f821acea" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4e2ba4f-4887-5e11-966b-edf7f821acea media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/kelso-votes-to-not-change-property-tax-level-in-2022/article_e4e2ba4f-4887-5e11-966b-edf7f821acea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kelso votes to not change property tax level in 2022"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/f/0e/f0eb9ce2-3ba1-5e15-91c0-bcce9d75e829/5ed84c087a4fe.image.jpg?crop=1662%2C935%2C0%2C155&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/kelso-votes-to-not-change-property-tax-level-in-2022/article_e4e2ba4f-4887-5e11-966b-edf7f821acea.html" class="tnt-asset-link">
        
        
            Kelso votes to not change property tax level in 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kelso residents will see no increase in the city’s property taxes next year. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cfc12677-b3b9-5c6d-859c-8dd6acbd6f40" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfc12677-b3b9-5c6d-859c-8dd6acbd6f40 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/amtrak-bridges-and-culverts-the-abcs-of-infrastructure-impacts-for-cowlitz-county/article_cfc12677-b3b9-5c6d-859c-8dd6acbd6f40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Amtrak, bridges and culverts: The ABCs of infrastructure impacts for Cowlitz County"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/7/e1/7e117e34-5ba9-5dbe-8b8a-274d022fd91d/618edd8f7dd8f.image.jpg?crop=1764%2C992%2C0%2C91&resize=1764%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/amtrak-bridges-and-culverts-the-abcs-of-infrastructure-impacts-for-cowlitz-county/article_cfc12677-b3b9-5c6d-859c-8dd6acbd6f40.html" class="tnt-asset-link">
        
        
            Amtrak, bridges and culverts: The ABCs of infrastructure impacts for Cowlitz County</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The impacts of the trillion-dollar infrastructure package passed by Congress last week will take time to be felt in Cowlitz County. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7463dd85-a8ed-5f27-a272-3a21b1faa91c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7463dd85-a8ed-5f27-a272-3a21b1faa91c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/kalama-city-council-on-thursday-approve-0-5-property-tax-increase-utility-increases-police-body/article_7463dd85-a8ed-5f27-a272-3a21b1faa91c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kalama City Council on Thursday approve 0.5% property tax increase, utility increases, police body cams"
                            class="img-responsive lazyload full default"
                            width="1804"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/3/8a/38a350a2-5d50-5c7b-910b-52c8bb32377c/614516735cd01.image.jpg?crop=1804%2C1015%2C0%2C67&resize=1804%2C1015&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/kalama-city-council-on-thursday-approve-0-5-property-tax-increase-utility-increases-police-body/article_7463dd85-a8ed-5f27-a272-3a21b1faa91c.html" class="tnt-asset-link">
        
        
            Kalama City Council on Thursday approve 0.5% property tax increase, utility increases, police body cams</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KALAMA — The Kalama City Council on Thursday approved a 0.5% property tax increase and utility rate increases discussed earlier this month. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-adeb279e-8678-5611-bd05-9792a58c29cb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-adeb279e-8678-5611-bd05-9792a58c29cb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/rowland-faces-quick-backlash-after-winning-woodland-city-council-race/article_adeb279e-8678-5611-bd05-9792a58c29cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rowland faces quick backlash after winning Woodland City Council race"
                            class="img-responsive lazyload full default"
                            width="1102"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/aa/6aa50d39-0284-572c-9bb9-5e8872327dc4/618ae5c68739c.image.jpg?crop=1102%2C620%2C2%2C0&resize=1102%2C620&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/rowland-faces-quick-backlash-after-winning-woodland-city-council-race/article_adeb279e-8678-5611-bd05-9792a58c29cb.html" class="tnt-asset-link">
        
        
            Rowland faces quick backlash after winning Woodland City Council race</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Backlash already is brewing in Woodland after a candidate who described herself on Facebook as a "radicalized progressive witch" is set to joi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8d50b0a4-620e-55f5-bee9-25d53e013328" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d50b0a4-620e-55f5-bee9-25d53e013328 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/cowlitz-county-commissioner-finalists-sent-to-governor-for-consideration/article_8d50b0a4-620e-55f5-bee9-25d53e013328.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cowlitz County commissioner finalists sent to governor for consideration"
                            class="img-responsive lazyload full default"
                            width="1774"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1774%2C998&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/cowlitz-county-commissioner-finalists-sent-to-governor-for-consideration/article_8d50b0a4-620e-55f5-bee9-25d53e013328.html" class="tnt-asset-link">
        
        
            Cowlitz County commissioner finalists sent to governor for consideration</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gov. Jay Inslee will have one month to choose among three nominees for the vacant Cowlitz County Commissioner District 3 seat after the two co&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-508b5963-8240-5866-8dd0-27c6bce92690" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-508b5963-8240-5866-8dd0-27c6bce92690 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/cowlitz-county-commissioners-approve-2021-budget-amendment-tuesday/article_508b5963-8240-5866-8dd0-27c6bce92690.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cowlitz County commissioners approve 2021 budget amendment Tuesday"
                            class="img-responsive lazyload full default"
                            width="1774"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/a/ee/aee22b3d-cbb2-52dd-b03a-2c0fcb17b840/6165ffc3627eb.image.jpg?crop=1774%2C998%2C0%2C85&resize=1774%2C998&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/cowlitz-county-commissioners-approve-2021-budget-amendment-tuesday/article_508b5963-8240-5866-8dd0-27c6bce92690.html" class="tnt-asset-link">
        
        
            Cowlitz County commissioners approve 2021 budget amendment Tuesday</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In their first meeting in more than a month, the Cowlitz County commissioners Tuesday approved a 2021 budget amendment including unexpected ch&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2163954" class="tncms-block"></div><div id="tncms-block-2163807" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2163807" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2163807 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-c69fc1fe-e21b-51de-975c-d2fe33619324" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c69fc1fe-e21b-51de-975c-d2fe33619324 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/49b7eeb764516f0c66158c1e87fb03c203f63167" data-uuid="c69fc1fe-e21b-51de-975c-d2fe33619324"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Fighting gas prices, US to release oil from reserve",
                "description": "President Joe Biden on Tuesday ordered 50 million barrels of oil released from America's strategic reserve to help bring down energy costs, in coordination with other major energy consuming nations, including India, the United Kingdom and China. The U.S. action is aimed at global energy markets, but also at helping Americans coping with higher inflation and rising prices ahead of Thanksgiving and winter holiday travel. Gasoline prices are at about $3.40 a gallon, more than 50% higher than a year ago, according to the American Automobile Association.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/c/69/c69fc1fe-e21b-51de-975c-d2fe33619324/619d6bd1da0dc.image.jpg",
                "uploadDate": "2021-11-23T14:08:00-08:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fighting-gas-prices-us-to-release-oil-from-reserve/video_c69fc1fe-e21b-51de-975c-d2fe33619324.html" class="tnt-asset-link">
        
        
            Fighting gas prices, US to release oil from reserve</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-6472d406-9c29-537e-8b0c-9b6585addf6c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6472d406-9c29-537e-8b0c-9b6585addf6c media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/u-s-to-tap-strategic-oil-reserve-in-rare-move/video_6472d406-9c29-537e-8b0c-9b6585addf6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. to tap strategic oil reserve in rare move"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/6/47/6472d406-9c29-537e-8b0c-9b6585addf6c/619d3387b6a9e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/u-s-to-tap-strategic-oil-reserve-in-rare-move/video_6472d406-9c29-537e-8b0c-9b6585addf6c.html" class="tnt-asset-link">
        
        
            U.S. to tap strategic oil reserve in rare move</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-6472d406-9c29-537e-8b0c-9b6585addf6c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/u-s-to-tap-strategic-oil-reserve-in-rare-move/video_6472d406-9c29-537e-8b0c-9b6585addf6c.html" class="tnt-asset-link">
        
        
            U.S. to tap strategic oil reserve in rare move</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-80b5b76d-048a-594f-a7b3-a63aa3a38a7d" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-80b5b76d-048a-594f-a7b3-a63aa3a38a7d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/wild-video-shows-police-fighting-a-bank-heist-in-kenya/video_80b5b76d-048a-594f-a7b3-a63aa3a38a7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wild video shows police fighting a bank heist in Kenya"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/8/0b/80b5b76d-048a-594f-a7b3-a63aa3a38a7d/619d44d51a091.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/wild-video-shows-police-fighting-a-bank-heist-in-kenya/video_80b5b76d-048a-594f-a7b3-a63aa3a38a7d.html" class="tnt-asset-link">
        
        
            Wild video shows police fighting a bank heist in Kenya</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-80b5b76d-048a-594f-a7b3-a63aa3a38a7d" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/wild-video-shows-police-fighting-a-bank-heist-in-kenya/video_80b5b76d-048a-594f-a7b3-a63aa3a38a7d.html" class="tnt-asset-link">
        
        
            Wild video shows police fighting a bank heist in Kenya</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-21eaf342-02e3-5716-8ca7-f7182e6adb97" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-21eaf342-02e3-5716-8ca7-f7182e6adb97 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/study-earth-could-have-saturn-like-rings-made-of-space-junk/video_21eaf342-02e3-5716-8ca7-f7182e6adb97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Study: Earth could have Saturn-like rings made of space junk"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/2/1e/21eaf342-02e3-5716-8ca7-f7182e6adb97/619d28e995125.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/study-earth-could-have-saturn-like-rings-made-of-space-junk/video_21eaf342-02e3-5716-8ca7-f7182e6adb97.html" class="tnt-asset-link">
        
        
            Study: Earth could have Saturn-like rings made of space junk</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-21eaf342-02e3-5716-8ca7-f7182e6adb97" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/study-earth-could-have-saturn-like-rings-made-of-space-junk/video_21eaf342-02e3-5716-8ca7-f7182e6adb97.html" class="tnt-asset-link">
        
        
            Study: Earth could have Saturn-like rings made of space junk</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-985ed6a1-4a97-537c-9562-e01fcd71484d" class="modal fullscreen in modal-image image-mugshot modal-985ed6a1-4a97-537c-9562-e01fcd71484d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=150%2C257&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=200%2C342&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=225%2C385&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/assets/v3/editorial/9/85/985ed6a1-4a97-537c-9562-e01fcd71484d/5abda0f287f95.image.png?crop=249%2C426%2C310%2C52&resize=249%2C426&order=crop%2Cresize 300w"
                    sizes="100vw"
                    
                    width="249"
                    height="426"
                    alt="Jim Walsh"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-985ed6a1-4a97-537c-9562-e01fcd71484d" data-target=".caption-inner-modal-image-985ed6a1-4a97-537c-9562-e01fcd71484d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-985ed6a1-4a97-537c-9562-e01fcd71484d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Walsh</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-985ed6a1-4a97-537c-9562-e01fcd71484d" class="tnt-byline asset-byline"  >
            Courtesy photo
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftdn.com%2Fjim-walsh%2Fimage_985ed6a1-4a97-537c-9562-e01fcd71484d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jim-walsh/image_985ed6a1-4a97-537c-9562-e01fcd71484d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jim%20Walsh&via=the_daily_news&url=https%3A%2F%2Ftdn.com%2Fjim-walsh%2Fimage_985ed6a1-4a97-537c-9562-e01fcd71484d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jim-walsh/image_985ed6a1-4a97-537c-9562-e01fcd71484d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tdn.com/jim-walsh/image_985ed6a1-4a97-537c-9562-e01fcd71484d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jim-walsh/image_985ed6a1-4a97-537c-9562-e01fcd71484d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tdn.com/tncms/asset/editorial/985ed6a1-4a97-537c-9562-e01fcd71484d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%20Online%5D%20Jim%20Walsh&body=https%3A%2F%2Ftdn.com%2Fjim-walsh%2Fimage_985ed6a1-4a97-537c-9562-e01fcd71484d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jim-walsh/image_985ed6a1-4a97-537c-9562-e01fcd71484d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"985ed6a1-4a97-537c-9562-e01fcd71484d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-985ed6a1-4a97-537c-9562-e01fcd71484d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="985ed6a1-4a97-537c-9562-e01fcd71484d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="985ed6a1-4a97-537c-9562-e01fcd71484d" class="save-list-985ed6a1-4a97-537c-9562-e01fcd71484d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="985ed6a1-4a97-537c-9562-e01fcd71484d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-985ed6a1-4a97-537c-9562-e01fcd71484d img { max-height: 426px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Longview Daily News" src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/custom/image/aec392ce-40e9-11ec-99a6-e31bb3ea304b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2163459" class="tncms-block site-follow-us branding-links"><div class="follow-links-2163459 default">
    
    <section id="block-2163459" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tdn.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-preps"  href="/sports/high-school/" ><span class="nav-label">Preps+</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/events/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="/members/join/" ><span class="nav-label">Subscribe Now</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" ><span class="nav-label">NIE</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2021 
                        <a href="/">The Daily News Online</a>, 770 11th Ave Longview,WA
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d4588bbe-4bd6-50eb-ae62-0b1dea2075aa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lawsuit','Engage:Jim Walsh','Engage:Law','Engage:Politics','Engage:Legislation','Engage:Executive','Engage:Covid','Engage:Representative','Engage:Legislator','Engage:Rule'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1637654563"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tdn.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1637654563"></script></body>
</html>